TCA Quadrant stopped working FBW320

I have problem with latest Development FBWA32NX TCA Quadrant not longer worked, Throttle not align indication i tried all setting in control sensitive setting can get it work. Before SU5 no problem :rage:

For me it is Working.

Try to reset your Controllers Profile and try it again.

If it is not working generate a new Standard Preset and Configure this for the A32NX Mod.

Yes I did that no luck I’ll try it later thanks :blush:

Make sure your Sensitivity curve is fully linear. That means everything is 0% except for the Reactivity which is 100%.

Then use the FlyPad to recalibrate your throttle again for each detent.

Mine is also working just fine.

Thanks I’ll check it

Thank you all! finally works now :blush:

For me some switches don’t work anymore. The ENG1 Switch is not working and the Crank and IGN/Start Switch.

Any Ideas?

You have to go to your controls, and remove the “TOGGLE ENGINE 1 FUEL VALVE” and “TOGGLE ENGINE 2 FUEL VALVE” from the binding.

If you want to see in greater detail on how I set up my thrustmaster quadrant + addon to work perfectly in everything, this is a video of me doing them. Just note that if you don’t have the spoilers and flaps addon, you might need to bind them differently, and you need to remove the spoilers and flaps axis from the quadrant binding to avoid phantom inputs.

1 Like

Thanks it worked :slight_smile: