Terminals etc missing at Arrival Airport

PC
Store Version
This test was done with empty community Folder
No Developer Mode

I have an issue which started yesterday where all the terminal buildings are missing from the scenery at the arrival airport/airfield, screenshot below.

If I then quit the flight back to the menu and reload in at the same airport I have just arrived at, all the terminals etc appear as normal , screenshot below

The screenshots were taken at EGPF but it is not limited to this Airport, it seems to be at any Airport I arrive at.

I have emptied the community folder and tested again, I have also tried deleting the ScenerayIndexes file and the Content.xml file contained in
C:\Users???\AppData\Local\Packages\Microsoft.FlightSimulator_8wekyb3d8bbwe\LocalCache
letting the Simulator write them again on a restart.

The above has not helped, I have logged a ticket (125574)

I have not recently installed anything new in to the simulator, this kind of just started yesterday.

Has anyone else come across this issue at all ?

Same problem here.

I have had this occur with both mod’s and stock scenery.

Thanks NicXG.

Not really sure what is causing it, but a complete reinstall of the SIM did not help :slightly_smiling_face:

I got someone else to test it as well at one of the Airports I have seen it at and they also noticed the same thing.

Nothing from the ZenDesk as yet.

I was going to have a play around with the new LOD slider they added to see if that adjusts it. I’ll keep you updated.

Can you let me know what, if anything, comes back from the ZenDesk?

Sure will do.

I tried changing LOD amongst many other things, for me it had no effect.

For me it has only happened at Airports in the UK to date EGPF and EGMC are to the two offenders I have noticed so far.

I’ve had this at Aalborg, Denmark (EKYT) - I arrived at the airport, no autogen, no terminal, nothing. Next day I took off from there and all buildings were there - I flew for about 20 minutes, turned around back to the airport, and guess what? Everything gone again.

It’s an odd issue, I’ve not seen this on other airports since.

1 Like

I just landed at Birmingham EGBB, and there are a lot of missing buildings here. I tried moving the drone camera around to see if I could get them to appear at different ranges:

Yeah its a strange one for sure. For me it has only happened at airports in the UK, never had this landing anywhere outside the UK.

The ticket I raised never went anywhere !! so don’t have a solution as yet.

Yep. Same with me. Seems ok when first loading and departing but no airport buildings on arrival. Seen this in UK airports and now in Brussels EBBR.

The same issue is happening when flying from Glasgow for a quick ILS landing at EGPH Edinburgh and then seeing no Terminals. Seems there are a quite a few airports with missing Terminals.

Screen shots inside a Airbus 320neo and outside.

Certainly seems like a bug unless settings have been added or changed but then why are other Terminals showing up at other Airports?

1 Like

I think all this came about when Asobo intoroduced new LOD level requirements.

Hi hobanagerik,

Not sure what this exactly means or how it can be fixed.

Is this something we can add or change somewhere in the settings?

I actually did receive a reply to the ticket I raised with Zen Desk, unfortunately it was just asking if it was still an issue.

I tested again today in to EGPF where I seem to be able to reproduce it 100% of the time and yep it’s still the same.

It’s nothing an end user can do. It’s down to scenery developers to fix. Which makes me wonder if it really is this, but I suspect it is.

Hi All

This issue now seems to be fixed for me with SU6.

I haven’t seen this issue since SU6 update (used to see it quite a lot), but some jetways still have gaps in them at random airports - quite possibly a separate issue though, but I thought for a while that the gapped jetways went away when the terminals appeared.

1 Like