The 1935 Douglas DC-3

The way the Gyropilot is supposed to work in the DC 3 Classic is adjust RUD knob (1) to the desired heading. That part works, I can move the top scale left and right via knob (1). Then turn on the gyropilot power by button (3). Not sure if it needs to be on before or after adjusting the heading but it doesn’t seem to matter. The gyropilot does turn on , indicated by the light at the upper left corner of the gyropilot turning yellow. Then I am supposed to either pull or push button/knob (1) to activate the gyropilot to follow the heading that I set. That’s the part that isn’t working. I can rotate knob 1 left or right but there is nowhere near it to push/pull it. I’ve watched several videos showing how it is supposed to work but for some reason I can’t activate the heading mode.

I’m pretty sure that isn’t how it’s supposed to work. Working in this manner would mean setting the heading useless since it would never follow it anyway. The bank knob (2) does adjust my bank but all that does is adjust my ailerons to bank my plane. It doesn’t pull it out of the bank even when I am pointed in the direction I set my heading. It will just keep turning until I adjust knob (2) in the opposite direction to level the plane. Pushing/pulling knob (1) is supposed to activate the gyropilot to follow the dialed in heading. I am flying through the activity “1950: Frontier Airlines (FS2004) Denver to Salt Lake City Route” under the 40th Anniversary category and would like to use the autopilot on the 1 hour leg to maintain my heading.

This is exactly why I asked this question. The actual heading bug and knob are not even on that instrument. I use the Duckworks mod and use the heading bug to steer the aircraft.

Maybe I am not describing it properly but it works for me, I will try to make a video and post here in the next few days if you would want to see it.

It looks like all is there in the Classic and pressing the knob will light up the indicator led

I used the classic sperry autopilot a lot and it works for me fine (well maybe 95% of time). And the first step is definitely not to set the desired heading. Don’t forget it’s just gyro pilot, it has no idea what is the heading and where is north. It just keeps the flying straight or turn left or right as much as you tell it to.
Therefore the first step is to tell it what is your heading.

Hmm… also the last sentence is not really correct. I remember I just turn the RUD know 20° left and the aircraft turns 20° left. No need to push/pull the know, as long as the index is aligned with heading.

1 Like

Today I flew DC-3 first time in SU-13. And unfortunately some things are broken. Looks like some bugfixes were reverted.

  1. Look right in the cockpit looks actually left. That was really annoying in the first version and it seems it’s back.
  2. It is not possible to lock gyro.
  3. RUD knob in the sperry autopilot is not pushable. So it’s not possible to switch between heading hold and adjust index card.

So if the question here is, how to setup heading in the autopilot, I think it’s broken and it does not work as it did before SU-13.

1 Like

That’s what I’m thinking. I never flew the DC-3 classic prior to SU-13. I’ve always flown the retro one. Where it’s failing to work for me is at step 5 in the instructions. There is no place on the Heading Hold Button (5) to press to tell it to follow the heading that I dialed in during step 1. I did find a work-around though. I set Alt-Shift-H to toggle the heading lock and that worked for me. As soon as I did that my plane immediately banked to align the headings in 2 & 3. All of the You Tube videos I’ve watched on how to use the Gyro Pilot on the DC-3 classic clearly show everyone pressing button/knob 5 after they’ve performed step 1 by rotating button/knob 5. All of the videos I’ve watched were recorded right after the DC-3 was released so they are several months old. At least I know it used to work. Hopefully it will get fixed.

1 Like

The DC-3 classic does most definitely have an actual heading bug and knob. Besides having pretty detailed instructions in the POH, there are several videos showing it working. It just seems the ability to lock the heading with the knob/button labeled RUD likely got broken with SU-13. I can get it to work by mapping Alt-Shift-H to “toggle heading lock” as a work-around.

Perhaps the video authors were mentioning if they were using additional mod at the time of their video capture ?

On my own, I’ve just added the Duckworks enhancement v0.4.21, at the moment and it seems to work now, pressing RUD knob

:white_check_mark: [EDIT] Nevermind, after gone to the Retrofit version, I’ve re checked with the Classic and now HDG hold is working using RUD knob press, so it looks like the Duckworks Mod is the answer to get it working properly

That said, the Sperry overall actions behaves a bit differently than in the default Classic

only for vintage ref - R4D/DC-3/C-47 :

OK thanks for the update using the Duckworth mod. I’ve been holding off downloading it until I finish the 40th Anniversary trip. I just have the last two legs to complete then I will install the mod. I know for certain one of the videos wasn’t using any mods. He mentioned about 45 minutes into his video that he heard of a mod that was supposed to improve the DC-3 but he hasn’t tried it yet and was still flying the original plane. I’m sure it probably worked prior to an update that broke it (probably SU-13).

1 Like

Anyone else install Marketplace liveries for DC-3 and experiencing strangeness? DC-3 retrofit was the only plane available in my hangar, with PLENTY of avionics oddities that I could have only assumed were related to livery bugs. So I uninstalled all purchased DC-3 liveries, now DC-3 Classic is the only plane in my hanger, no retrofit option. I seem to remember having both at one point?

I have some Marketplace liveries for the DC-3, Pan Am, Cathay Pacific, Caledonian etc; I’ve not seen anything weird so far. Recently I’ve been flying an old mail route across North America, navigating with the Sperry gyro-pilot making use of VOR’s and a few NDB’s, also ILS approaches, and everything has been as expected. I think there are eight different liveries included, but I’ve only used three so far all with the Sperry; I also have the Duckworks mod installed.


As I said in previous post about the Gyro(Auto) Pilot I have a problem. There is no power going to the Auto gyro pilot. The gauge that is supposed to show the suction in Hg? coming to the auto pilot, is at cero. Tried the light blue lever forward and aft and no luck!! talk to Aeroplane Heaven and they gave a prompt courteous answer, but was about the same…still no power to the Auto Gyro pilot and the Knobs don’t work, they do not light up when I hover over them with the mouse pointer :sweat:

The auto pilot needs the blue lever fwd. you must unlock, move fwd and then relock the lever. Been using it to follow the WWII route to ferry the C47s to Europe and it works well to maintain headings. It us a pitch control and not an altitude hold, but once you get used to it, works well also. I am using the Duckworks mod.

1 Like

I also use exclusively the Duckworks mod but last time I flew without the Duckworks that lever didn’t affect the AP. AH may of changed that now but if not then it will have no bearing.

Has there been an update in the past few days? Just flew last night and all was working well, no updates from the matket place and the duckworks mod I am running is the latest from

I had the old Duckworks mod and the sperry problem. Updated the duckworks mod and the Sperry is now working fine.

One question though. The blue lever seems a bit sticky, I have to click on it several times to make it come out. Is there a trick to getting it out reliably?

1 Like

Click the hub to move it in/out. Click the handle with it in the out position to move it forward or aft. Alternatively bind some buttons to the variables used to control each of those actions.


The DC3 used to support VR controllers but now I load up the 3 and I get (be controller not supported) why add this feature and then remove it a year later?? sooo frustrating!!