Throttle problems after update

After SU5, Honeycomb Bravo throttles work only intermittently. On both FBW 320 and 787 sometimes they move and sometimes they don’t. Worked fine before latest update. Anyone else have problem?

Yes, the update has destroyed the throttle axis

Yup, similar issue here:

TCA Quadrant Throttler 1 not working in game

Hello @SittingPine5962,
I have tested axis 1,3,4 and 6.
At least those do not have any issues with my set-up and SU5.

i have throttles, but joystick axis are gone, all 3 of them :face_with_symbols_over_mouth: AND it wont work anymore in any game nor in windows.

@andretti72 Seems unrelated to MSFS, if the axis are not even detected in Windows.

partly agree, but looking how much people have all kind of problems after update AND my problems started after update i cant point nowhere else. I didnt make any other changes, so my guess is there is some xbox related game controller switch kinda thing. Have been now for 5 some hours straight trying to solve this mystery, i have to give up and wait for Asobo clean up mess

1 Like

I Don t test it in other game

I understand, but if it does not work in windows, it may also have been caused by a Windows update. Certain BIOS versions are also known to have USB issues. I don‘t know if this applies in your case, but it could be considered if future Asobo updates fix the problem for most users, but your peripherals remain with issues.

if so it would be first time in almost 30yrs of pc simming for me anything like this happened (altough strange things have). But yes, it might be some other reason. Still many out there with similar issue, we shall see what future has to offer

1 Like