Thrustmaster TCA Quadrant normal idle mode has changed to full reverse

Got this issue since an upgarde in late february and had some hope that it would be fixed by now with the upgarde in march.
The idle postion is at 45 on the scale between the levers now and it should be at 15.
I have installed the latest firmware from TM but without any progress to this issue and calibrated the throttle.
Have also deleted all the content in the communty folder.


Are you on A32NX custom version or the default Asobo A320?

At the moment I’m using the Asobo A320, had the A32NX installed before but it’s gone after I deleted all the content in the community folder. But I experienced some other issues with the A320NX such as black displays after this weeks upgarde from Asobo. Unfotunately the TCA throttle behave the same on all the planes TBM, King, B787, B747, A320 and A32NX with thrust reverse.

If you’re using the Asobo A320, you need to redo your sensitivity curve. Namely the neutral point to set the sim where the actual IDLE point is in relative to your physical throttle position. Same thing goes for the other aircrafts.

Otherwise, if you’re on A32NX Custom version, you should be able to repopulate the Throttleconfig.ini file with the previous values that you already had before. And the should be back to normal. As long as your sensitivity curve is fully linear at 0,0,0,0,100

Thanks for your respons.
It looks like this, the dots are marking the default idle spot.


But it seems to be set on idle in the begining, but as soon as i touch the throttle forward it jumps in to reverse and I have to push it up to the next fixed point to get it in idle, no improvment so far.

So, it’s linear, does that mean you’re using the A32NX Custom FBW version? If so, you might need to adjust the throttleconfig.ini file. Make sure you have these values, or at least closer to these values.

[Throttle]
Log = true
Enabled = true
ReverseOnAxis = true
ReverseIdle = true
DetentDeadZone = 2.5
DetentReverseIdle = -0.90
DetentReverseFull = -1.00
DetentIdle = -0.42
DetentClimb = 0.06
DetentFlexMct = 0.53
DetentTakeOffGoAround = 1.00

No, I used both the A32NX Stable and the Asobo A320, unfotunately I don’t have any throttleconfig.ini file on my computer.

Yeah, that’s why… if you’re using the A32NX Stable or the Asobo A320, you can’t have a full linear sensitivity like your screenshot. It’ll never work. Instead, try to use this:

Make sure you’re binding them to the Throttle Engine X Axis (0-100%) with reverse axis enabled… Not the regular Throttle Engine X Axis without the 0-100% in them.

This setup works for the A330 as well.

Thank you, now the throttle is working normal again after making the adjustments you recommended.