Time to say thank you


Can anyone tell me why I have gone from steady 30 locked 4k with 3070 to 14-22fps? I have restored everything, I have rebooted, I have cleared cache, I have done EVERYTHING,

4 Likes

I love this sim, especially in VR :grinning:

Unfortunately I can’t really use it now because everytime I leave VR then (attempt) to go back in, I get the “cannot initialise VR” error… or else I get a CTD when I exit VR.
To be fair, it might be down to OpenXR. I just hope it’s sorted soon, whatever the cause.

Regards
Steve

2 Likes

VR FPS dropped by 7-8 FPS…plus MANY issues…unusable… Thank you Asobo!!!

1 Like

Give then a minute to fix this issue… they are doing everything they can to stay on top of the issue’s that appear after updates… also the next sim update is strictly for bug fixing.

2 Likes

You see, this is the kind of stuff that is making everyone upset, that they release an “update” -->knowing<-- that things are not working and then they have to start working on hot fixes. Yes, I know they will fix things that they break, that is what their history tells us. They are going by these awful deadlines that either Asobo or Microsoft put on all these updates. There is nothing wrong in delaying a release a week, two or a month to prevent these sort of things. In 2D, it works and looks fantastic, but they really drop it on us in VR. Wait until the next SU?? hope not! I don’t want to put my VR headset in the closet for that long.

3 Likes

Understand, but there is nothing any of us can do atm… need to have a passive aggressive approach to tolerate this monster of all sims until it is ultimately stable one day… hopefully. I have had a few issues as well, had to reinstall windows 11 because of a terrible stutter issue that appeared after WU7… it is what it is, no reason for me to get upset… they are working on this thing 24/7.

LOL. Amazing.

Did the re install of Windows 11 worked for you? The reason I ask this is that I read on this forum from different Windows 11 users, that the cockpit shaking in VR is due to Windows 11. I have a clean install of Windows 11 myself and I did have the “shacking” issue before Su7.
At the moment I am doing a clean install of the sim.

For some reason several user’s systems had an unfortune allergic reaction to some of the updates, for me it was WU7, and the biproduct was this horrible unplayable stuttering with photogrammetry on. We tried everything under the sun to resolve it… in the end the only fix was to reinstall windows 11, after that it was as smooth as butter… I have resigned myself to try to be ready for anything with these updates and the sheer complexity of this sim… I know it’s a bit frustrating, however they are working their tails off and trying extremely hard to make this the very best it can be. I watch every Q&A and knowing that makes me feel much better about this journey… I’m in it for the long haul.

2 Likes

Since I am retired and can’t get out much because of the pandemic, I relied too much on flying around in VR to make up for this sad situation. Think I need to chill, you are right. Thank you.

1 Like

MODERATOR EDIT:
I lost my basic screens on flights with rear views (drone). And you?

j’ai perdu mes ecrans de base sur les vols avec vues arrieres (drone). et vous?

ok all set now…back to normal

That works, but I want a deeper dive. For example, how much are you loading in the Community folder? Is it too much for your rig? What other apps are running that might be a strain on your PC causing MSFS to suffer? What’s your bandwidth and is it impacting you somehow?

In other words, let MS look at my setup and tell me what could be causing my problems. Barring all of that, a log file.

1 Like

I already did that, and deleted cache and restarted, and disabled community folder…

To be honest I cant cope with VR, and I am only 40s, like my friend he is 78 only does VR.

So hats off to you, but I understand this update seems of of screwed mainly VR players…from what I am getting out of it…and I understand once you go VR you never go pancake so Asobo needs to sort that out, it is the future, (which means I am screwed for the future):grimacing::grimacing:

TBH it should be one of their priorities, from a non VR player.

My priority was traffic, but now other people got that sorted for me.

So if there is a vote I will Vote because it seems a genuine problem for VR players. Just direct me BTW, because I dont look at VR section.

4 Likes

I lost 5 fps across the board with SU7. CTD every single flight so far, even in safe mode. Haven’t even tried DX12 because I already know it’s going to hurt me more than help. GPU is at about 50% usage regrdless of my graphics settings. Increasing or lowering from all low to all ultra has zero impact on performance. I won’t even go into the massive pain in the ■■■ that the update process was.

Seriously, worst update ever as far as I’m concerned. Even with the train wreck SU5 was, I was able to complete at least 1/2 my flights without CTD. 100% CTD rate so far with SU7.

The worst is Asobo think this flaming dumpster of horse dung is their best update ever and we’re not getting another code update until February.

2 Likes

I hope we can soon have open doors at the king air and the latitude, before adding new aircraft. It is so frustrating to have business jets without being able to play with them in the full sequence (since you arrive and open the door until you power off your batteries and close the doors).

What mods are you running?

I am the last person to advice you, you know your stuff, I know you have a son who also uses MSFS, does he have issues as well.

Crashing with an empty community folder. Only marketplace mods. Restart in safe mode. All marketplace mods disabled. Crash anyway…

His seems to be working well. Not sure what’s causing this.

I hadn’t seen Azure voice services cut out on me since last week. Now, it’s cutting out again. And within about a minute of Azure dropping, I get CTD. I’m suspecting server side issues again.

1 Like

Just dont get it, like I say you know your stuff…I have seen your set up…btw have you tried turning it off and on (tongue in cheek) I will will be your helpline.