Toe brakes have stopped working

I have not made any changes that I can think of. Have Saitek rudder pedals. Today the toe brakes didn’t work. It’s still assinged in the comntrol options and I can see the calibration moving when I press the brakes.

Left brake is joystick L x axis
Right brake is joystick L y axis.

I tried clearing them and letting it detect the input and re-allocating. It made the same allocations but still not working.

Any ideas?

This is one of the few tools that will calibrate Saitek devices correctly.
No guarantees, but this often helps with similar issues, and is probably worth the effort to download and try.

Do you have any other hardware attached that’s also bound to the same brake control? Perhaps you have some conflicting inputs coming from somewhere else.

Thanks for the suggestions. The strange thing is that I had made no changes. Hardware and software has been stable for over a year. MSFS was clearly seeing the brake pedals move as the config sensitivty was moving.

I tried all the obvious, unplugging usbs both with the game running, not running, pc off, pc on. No combination made any difference.

Switched it all off for a few hours when the grandchildren arrived. turned it back on this evening all working fine. Still not got to the bottom of it. Just clearly the powers of the universe telling me to play with the little ones and not lock myself away!

Good to hear that it worked itself out, it was one of the more puzzling issues I have seen!

MSFS is notorious for changing things on its own without you realising. This is why I regularly reset all my controls and profiles after some time or in case I see something going wrong. And I definitely always reset all my control profiles after every Sim Updates. Just to make sure I’m on top of any changes they do without my knowledge.

1 Like