Toolbar broken in VR

It’s just an update, nothing more.

A work around is not an excuse for not correcting it as it have to be. Besides it is not practical for everybody.

much appreciated for confirming this

And if you complain 500 x more here, the update will not come earlier.
Apply to the Beta or use the workarounds - SU8 (which bring no new features, it is just for bugfixin) will come in JAN-22

And dont get me wrong, I am also anoyed about the bugs and using of workaroudns, but you cannot change it by further complaining.
Just a hand full of users send the zendesk tickets to MS - thankfully more have voted this topic up.

Incorrect, SU8 was last slated to come in February, the next World Update is in January.

I heard it here:

He brings everytime very good content about FS2020
If you have different information, please share.

It’s well known that SU8 was due to come in February with the Australia World Update in January, they even mentioned it in a Q&A, either way the current beta “should” be released to the public long before that if MS/Asobo decide to pull their fingers out.

The lack of a Hotfix for this and other game breaking issues in SU7 is appalling quite frankly, relying on people to enter a Beta as a workaround is not the answer to correct customer service.

They’re capable of releasing hotfixes, other Devs are capable of releasing hotfixes, questions still need to be asked of the management of this Sim as this area clearly needs improvement.

3 Likes

See here for the February quote:

I can see that you have not yet experienced VR in the FS2020. You can still use a mouse, yoke, throttle and rudder in the VR mode. Though, you don’t need to use the VR controllers. You only need the headset. What you are missing the true reality of 3-D views of your environment (airplanes, airports, scenaries, clouds, and the world in genetral). You don’t need multiple displays (as it was done in the old days) to see front, side, back view). All you need to do is turn your head around. I was as pessimistic about the VR until my boys got me one for my birthday. I will never go back to old ways of flying. Knowing that, you would appreciate the frustration of VR users, and now I am one of them. Don’t miss out on using VR when it is fixed. You won’t be sorry…

2 Likes

Confirm, confirm, confirm. Agree, agree, agree. Severely annoyed, severely annoyed, severely annoyed. VR tool bar is totally useless. Very irritating that the Objectives and other windows are unresponsive in VR and positioned RIGHT IN YOUR LINE OF SIGHT. These are issues that need to be addressed immediately. Not whether two extra pixels are visible when flying over Tanzania or some other minor details. Fix it!

1 Like

So the beta is going public tomorrow, but no mention of the “new” mouse Bug in VR that needs urgent attention. According to the announcement the patch notes will remain the same.

I, for one, hope that we don’t have to create a new thread just for this new bug in beta and that it’s already on the internal list and won’t require a Voting System to have it fixed for SU8…

5 Likes

We still have a toolbar bug. Clicking the VFR map causes loss of input to throttle, rudder etc. until clicking elsewhere in the cockpit.

4 Likes

@MarcG888
Here we are, an Update in JAN 22. Yes its not called SU8 - but as mentioned, an bug fix update - related to our issues.

Correct, this is not SU8.

Gimme a bat cos it’s my turn to beat this dead horse: I’m experiencing this too, and the ctrl+0 fix I’ve seen a few times doesn’t seem to work.

I’ve just tried the update, even if you leave the VR pointer on a control, all inputs are frozen.

I tried the new update, and everything seems to be working pretty well. I primarily manipulate panes like ATC w/mouse though.

1 Like

pls take the same input as before update

strg+0

than you can take the yoke

uh? Sorry, I don’t understand what you mean…

1 Like

This issue is fixed. However the team is working on fixing a related issue: VR - when mouse cursor hovers a panel, no input from rudder, throttle, propeller, etc. Ailerons and Elevator OK