Toolbar doesn't show up

The toolbar (ATC, Checklists…) doesn’t anymore show up under VR in the C172 Steam Gauges.

  • I had it working some time ago.
  • It still works in 2D
  • I don’t have a toolbar remove addon in the Community folder
  • My TAB key is bound to the toggle toolbar function under VR

I made a search through the forum and found several similar postings but no solution to help me so far. My guess is it’s either hidden somewhere or tiny or outside the FOV or something like that. Any idea how to reset it?

Thanks for any idea.

That’s weird. Have you tried an option to reset back to default keyboard layout if there is an option like that? (The only thing I’d be worried about is accidentally resetting your yoke and power, etc. … that would be a pain)

1 Like

Hi, you want to go into the control settings… change the filter to “all” and search for VR
From there you can bind a key for “VR Toolbar”
I use the spacebar, but any key or joystick button etc will do (something you can easily find while wearing your headset)

Regards
Steve

2 Likes

Thanks for the replies, guys, much acknowledged. The VR toolbar was still linked to the Esc key, but something must have got corrupted. Finally, I removed the link to the Esc key, saved, went back into the Control menu and set it again to the Esc key, and now it’s working.

Essential button assignments are
VR mode on / off
Centre cockpit view
Toolbar on / off
Pause on / off (brings up menu)