Toolbar Problem in VR

When in VR (valve Index)
When I use Tab to open Toolbar. It always opens with the Fuel menu and won’t let me close that window without closing toolbar first .
The only solution is to leave VR mode, open toolbar, make selection (ie., weather) and then return to VR. Then the selected menu is open in VR.
Anyone else having problem?

I9 10850k
RTX 3080
32 gb 3200 ram
Running sim off 1TB firecuda ssd

I don’t. Is this with all aircraft? can you rename your community folder to Community.disabled and compare?

yes, didn’t try all aircraft, but same issue. renamed community folder…same issue.
finally tried resetting keyboard to default and seemed to solve problem. must have been a rogue command that I couldn’t find that was removed by resetting keyboard commands.

I meant to say, I tried several aircraft with same menu issue. It was definitely a rogue keyboard minding.
thanks, again

This may be a rogue keyboard mapping, but it was caused by an update from Asobo.
It worked fine last time I played MSFS in VR a month ago (yeah, too long!)
After the update I installed yesterday, I have exactly the same problem.
Thankfully I don’t have many custom key mapping set up, but Asobo… please be careful. It can take many hours to perfect our keyboard mappings… please respect that.

I have the same issue, but my keyboard is already set to default. So I am not too sure how to fix this one.
thx for any advice