Toolbar workaround in VR!

To everyone who use VR there is a fix.

Go to settings/camera and set home cockpit mode to on.

If you need to recenter VR view when flying, just hit escape and then space bar.

I tried it and now i can fly again in VR.:grinning:

1 Like

Unfortunately, this brakes other things.
A workaround but nothing close to a fix…

1 Like

CTRL 0 it what gets it working before each flight for me.


You are right, I edited the title.
But i am happy until we get a hotfix.

1 Like

How do you interact with the cockpit, because when I try it I can access the toolbar but none of the buttons/dials/switches.

Just to bump this up as its still shocking a hotfix hasn’t been released yet to fix this simple issue.


It works for me with left-click mouse button.
The only thing that does not work for me is right-click zoom in cockpit.

Thanks for the fix and it worked for me!

…which is essential when flying airliners in order to view and set instruments and mcdu.

I’ll have to try it again, but every time I turn it on I have that issue. Should I be turn on home cockpit once I’m actually in VR sitting in the cockpit, or before I start a flight in 2D mode?

It works, but a lot of other problem arises when you start playing in VR.
Once I was able to align on the runway for the take-off, I was not able to contact Tower for authorization, the key for Tower on the menu didn’t do anything…so I decided to go by my self and take off, I tried to get the tower menues so I went out of VR, the ATC dissapeared, once back on the VR I was not able to open any menues again, the VFR map was small and was impossible to re-scale again…it’s a complete mess, each time I try to play I found a new problem, there are bugs everywhere al over the game.

And the performance in VR is worst than ever, it’s almost impossible to play, even with the menu working.

So sad… :slightly_frowning_face:

With DX11 i have the same performance as earlier.
With DX12 it is unplayable.

Good evening.
I apologize for my English (translator)

Without constantly having to switch in the menu (standard cockpit mode).

In German we say Trick 17.

In VR mode, first open the toolbar … then (without taking a closer look) simply click with the left mouse button on the MCDU screen until the blue bar appears, now you can also use the toolbar and all windows. Has helped with me.


This works CTRL 0 but then I cant zoom in using right mouse button…FYI

Toolbar just does not work properly since they added the controllers as devices…or am I missing some new instructions…?

Why this hasn’t been hotfixed yet is a slap in the face to the VR community.


seems strange, most folk like me have a yoke or stick, so why would i want my vr controllers in the cockpit ?
thats what the mouse is for.
anyway, its another screwed up update… i should be used to it by now.
think i saw something as it started up… maybe i can turn the vr controller option off and get my toolbar back ?

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.