TOOLTIP since yesterday always on top

How can I sitch of the too

ltips it is extremely annoying

Settings menu, assistance…turn off flight tips.

thanks that I have done, but it always pop up agaisn and again

There might be a key mapping for that possibly? I’m not at my home pc to check, but look through all of the key map avail.
You are selecting save settings located on the bottom left after setting options, correct? :slight_smile: