Track IR Stops Working

Everyone posting on this thread is heavily dependent on Track IR - let’s make sure we’re posting 100% accurate observations from the Sim. It’s the only way we’ll fix it.
If you have key bindings - post them - if they’re not Default.

For repairing what’s happened to Track IR let’s get Defaults back to Default - and start there with analysis.


Doesn’t what it says in release notes about pressing the recentre button if it stops working work then?

*toggles it off AND resets your view

I did not have it bind, but now I do given the current state of the TrackIR issue.

@Jummivana Can we address this please Jayne. It’s a show breaking bug that needs attention considering the huge amount of users that use TrackIR. Thanks.


Got it to work with CRTL-H and binding it to the same button on my throttle as what is assigned in trackir software!! Still, this should have been tested way better!!


Check under Known issues, the first one:

1 Like

VR was broken after this update (can’t interact with toolbar) so I switched back to TrackIR. Now even that doesn’t work. Asobo, what the h*ll are you doing? Stop releasing these enormous updates that always seem to break the sim.



So, what we have - by way of the most efficient Workaround right now is to;

ENSURE - in Controller Assignments that you have “Toggle Head Tracking” assigned to CTRL+H.

That way - when your Track IR receiver/ camera loses contact with your Headgear or goes “Off Screen” for a moment and RESETS your TRACK IR Settings in MSFS Camera Settings to OFF - it turns it back on - and you regain Track IR Focus in Game.

This is, of course, all in flight.

Seems the best we can do at present.

Well done guys. It’ll have to do for now.


Yes, I’m unable to use the sim in this way because I am constantly looking off screen at charts, etc. Please hotfix soon. The end of February is too long to wait for SU8.


Actually what I’ve done is assign “Toggle Head Tracking” to a button on my joystick. Quicker / easier than a multi key press imo.


Thanks for the workaround. Its work til some patch.


Thanks for letting us know about the toggle head tracking button assignment workaround. Hope Asobo sorts out the base issue pretty quickly though.


Yep, exactly what I did. Basically mapped the pinky trigger (button 4) on my Warthog to that function. Actually, that is my same mapping within the TIR software for “pause”. Figure one of the programs will make it work.

I hope this is looked at soon, it makes something that used to be simple, not so simple.

Edit: I think its fine for MSFS to have its own binding to disable it if thats the way they want to go. But it would be nice if Track IR’s system wide binding didnt trip that.

1 Like

Me Neither! Unbelievable. :frowning:

1 Like

Track IR turns off every 10-15 minutes while you are flying. This happened immediately after the update today, never it did that prior to the update. You have to go into the pull down camera menu and turn the toggle switch for track IR from off to on.

1 Like

In TrackIR control, I originally set keyboard . . .
F1 = Recenter
F2 = Pause
F3 = Slowdown/Precision

I disabled all MSFS bindings involving those keys.

Now in MSFS, I set keyboard . . .
F4 = Toggle head tracking

I disabled all MSFS bindings involving that key.

As with most OP, pausing with F2 stops TrackIR and recenters it. Pressing F4 reactivates it.

Add one more with the same issue…
Track IR not working…

I will open a bottle of champain when these guys make a successful no bugs deployment of un update or upgrade or whatever…


Oh wow. They need to fix this ASAP. So annoying. I was heavily relying on the pause function during flight, when pressing buttons and adjusting knobs. Now Trackir is pretty much useless for me.