Trouble updating the SDK

I’m trying to update the SDK because someone in the forum wrote that it was one of the ways around this awful new interface issue we now have. When I pull up the little update screen, I can’t do anything with it. I can’t highlight it, and I become stuck on it. I have to use the task manager to get out of the sim. Any ideas? Thanks.

Is this the whole SDK or “just” the documentation?

There are 2 files, the core installer and doc installer.

Ah,yes. Thank you. :slightly_smiling_face:

SDK Installer
Here is what I obtain, as well as when I try ton install the SDK in sim (menu Help - Download).
Thanks in adavance if you can find a workaround.

Translation of the screenshot: MSFS SDK … has been blocked due to possible damages to your computer.

English is not my native language, so I hope you will although understand.

I tried by several ways to download the sdk update but just don´t achieve my task.
I have tried by disable the antivirus, through the SDK download button, even using previous installed, nothing happened while the gates are still behaving crazy and textures of some planes are pink

1 Like

Same here. Clicking the download button does not have any effect.

I read somewhere else in the forums that the issue was with the default browser.

So I set another browser as default, still nothing happens when clicking that button.