Turning everything on and flying

Does anybody know how to turn everything on in the Dreamliner. When ever I go to click on the battery and other buttons I get this window that shows a dotted square with a question mark in it ,up down arrow keys etc. Anybody know what the hell this means. This latest update is ■■■■. I have been into content manager and updated everything. Its the same in the cockpit with all the the controls around height and direction everything. You cannot just fly anymore

Go into your controls options and bind “Cockpit interaction - primary (Lock)” to left mouse click (or whatever you want).

If you want to switch back to the old mode of cockpit interaction without the highlighting and larger tooltips then go to General Options > Accessibility and switch Cockpit Interaction System to Legacy instead of Lock. Then go to control options and bind “Cockpit Interaction - Primary” to left click (or whatever you like).

They made a mistake by changing everyone over to this alternative cockpit interaction mode automatically without a tutorial, and not having interaction bound to left click by default. However, some people do like it once they’ve tried it. The main idea seems to be that you can “lock” on to a specific control you want to adjust without having to worry about your mouse curse floating onto something else by mistake. If you like to fly aircraft where you’re constantly clicking controls instead of using buttons on your stick/yoke it might be an improvement for you once you’re used to it.

Thanks for this. I just tried to go back in and sort this but it told me there was another upgrade that took me to the store. for some unknown reason it would not download the premium deluxe version it kept going to error. The only download it would let me do is standard so i have been down graded even though I have paid for the premium deluxe. When I go back into the store and try and go into the premium deluxe it tells me the upgrade is not available. Can you tell me what is going on

It transpires that I still have premium deluxe. The update must just have been for the standard part of the simulator. They should warn people of things like this so we know what to expect. The fix you suggested has worked. Thanks for that. The other problem I have now after the update is engine 1 on the dreamliner does not want to start even if I use ctrl E.


Just been in again now and even from a runway start engine one not running