UI Missing from Xbox After Flight

Have you disabled/removed all your mods and add-ons?
No.

Are you using Developer Mode or made changes in it?
No.

Brief description of the issue:
I completed one flight, when I returned to the Menu I have no user interface and the only option I have is to press TAB to Read Support and Release Notes.

Provide Screenshot(s)/video(s) of the issue encountered:
I have a screenshot, but it’s too large to post here and I have no ready means of editing its size. It is a hangar shot of the Beechcraft V35 and nothing else but the option to press Tab to view release notes.

Detailed steps to reproduce the issue encountered:
Loaded sim (did not use Quick Resume), went to World Map, selected Beechcraft V35B, selected a parking spot at KHWD, loaded C&D in aircraft. Flew around SF Bay Area for about 1/2 hour. Landed at KCCR, shut down aircraft and quit to menu.

This is a first, I’ve never seen this happen on Xbox before.

PC specs and/or peripheral set up if relevant:
Xbox Series X

If on PC, Fault Bucket ID - Instructions here - Please type in just the Fault Bucket ID # rather than a screenshot for privacy reasons:


:loudspeaker: For anyone who wants to contribute on this issue, Click on the button below to use this template:

Do you have the same issue if you follow the OP’s steps to reproduce it?

Provide extra information to complete the original description of the issue:

If relevant, provide additional screenshots/video:

Definitely have this bug as well.

Same here.

@UnitedArt @corrmage
Are both of you also using an Xbox console?

Yes, Xbox Series X. If I’m not mistaken, it was also present in the previous . 11 build.

1 Like

I want to add that the only way to get the UI back was to quit and relaunch the sim.

1 Like

Do you have the same issue if you follow the OP’s steps to reproduce it?

I had the same bug but it only happened once. I had to restart the SIM

Provide extra information to complete the original description of the issue:

Same. Could only press tab to see release notes

If relevant, provide additional screenshots/video:

Thanks for this report! Is anyone able to provide a screenshot of what you do see?

@NixonRedgrave I know you have a large screenshot, if you are able to send it to me via Drive or another method over DM, please feel free.

2 Likes

It’s not that it’s large — it’s in the same size range as every screenshot I’ve posted in the past. The forum has changed its upload size limit.

Fix that and I can post it here. In the meantime, I’ll figure out a way to get it to you alternatively.

Yes, an Xbox Series X.

1 Like

Yes, I confirm. It happens sometimes on Xbox Series X.

1.30.12.0 on Xbox X, So far I have not had this issue, luckily. Just did a flight in the Longitude (LOWI to LFMN), landed, full shut down, upon turning batteries off the flight log appeared (that’s 50/50 hit or miss, I’ve found), exited and the main UI did appear.

It doesn’t happen all the time correct. In my case, at least 50% of the time it does.

Yep, can concur - this has also happened to me on this build on Series X. Just the once though. As others have said, the only way to fix was to restart the sim.

I have also had this happen, perhaps twice since the last update - also xbox series x

Also had this numerous times on PC.

Moved to #bugs-and-wishlist:ui-online-activities-bug