Unable to complete Bush Trip Leg since patch 2

Brief description of the issue: Still Unable to complete Bush Trip Leg 25 since patch 2.

Detail steps to reproduce the issue encountered: Still unable to complete bush trip final leg since Patch 2. I’ve flown the final leg 25 9 times and the final leg still doesn’t register. I do see odd results when I try to refly existing legs. As soon as I ‘restart’ a leg, it registers that I just completed the leg, even though I completed the leg before Patch 2.

This post that was closed details exactly my issue. Not sure why it was closed when this clearly hasn’t been fixed. Prefer not to use the Developer “cheat”.

Other buggy behavior: “Travel To” Menu is activated although not functional.
“AI” Menu is activated although not functional.

Bonjour,
Same problem with Balkans trip. I flew the 9 or 10 first legs. This morning when I wanted to finalize this trip, FS indicate that I didn’t validate the first leg. I reflight two times without success this leg. I logout, I login, the first leg is validate but the second has been invalidated… :tired_face:

1 Like

I did the Yosemite bush-trip very early in September and the achievement was not reflected although all my legs were being completed. I tried redoing the Yosemite bush trip and noticed that the runways that are a field or dirt, the rendering of the runway is basically a patch of brown grass without distinguishing were the runway is. In other words, the runway does not depict the Bing/Google image of the satellite view.

Hi everyone!

Thank you for this feedback.
The original thread has been closed as it was fixed for Update 7.

It’s possible that we can have remaining unexpected behaviors.

  • While landing, do you fully stop the aircraft?
  • If so, do you have the confirmation that the leg was completed?

BeakedData14539 Loging out and log again triggered the validation for the first leg? Could you reproduce this on the second leg?

Just to be on a safe side, If you have add-ons, could you please try without it (Communty folder empty) and let us know if you still have the issue.

Yes and Yes.

Prior to the last patch there were confirmations of a finished leg. Currently there is no text in NAVLOG, I land and stop at every airport along the route because I do not know which airport requires the full stop. I have to watch the time-of-day as it is using real time the scenery if not that interesting just flying by the VFR map and interment panel. Some of the other Bush Trips work better, some equally poorly. I think there is suppose to be a screen where I am supposed to be able to see my progress I no longer have it.

I am experiencing this issue. I am stuck on leg 12 of the patagonia bush trip. This trip was started before patch 2 and I was on this leg at the time. I am coming to a full stop on the destination runway. I am stopped here and it is not triggering the completed leg.

It is showing a checkmark next to the leg when I go to the bush trip menu.

It will not let me continue the bush trip.

If I close out of the game and reopen, it’s showing that the leg is not complete.

I don’t have any addons. I have put 15+ hours into this bush trip and would like to see a fix. Let me know if you need any more information. Thanks.

2 Likes

@OlieTsubasa443 do you have a response for me?

Hello brussell,

We are still investigating for this. We’ll keep you updated.

1 Like

I am stuck on leg 5 of the Alaska bush trip. I landed and registered all of the legs fine until this one. I had to taxi around until it finally registered but now the Nav log is empty.

I am still having issues as well. I’ve been stuck on leg 14 of the Yosemite trip since December. That’s a lot of legs to do over if I have to start from the beginning.

Did anyone ever find a fix for this? I’m stuck on a yosemite leg and it’s very frustrating. At this point I’d be willing to scrap the whole trip and start over if it won’t get stuck again.

Never did. I gave up. Haven’t really played the game anymore since. After one of the patches that supposedly fixed the issue, things got worse. I tried to replay from the start, and runways were missing and it was just a bad experience all together so much so that I lost interest in Bush Trips altogether.

I was able to complete my Bug Trip of Finland.

Attempt #1 - Leg 9 failed to recognise it had been completed, hanging at 88% complete.
Attempt #2 - Re-flew leg 9, but after a 2nd completion, the Xbox Controller froze
Attempt #3 - I was re-spawned on approach but the HOTAS failed to connect and I crashed
Attempt #4 - I was re-spawned on approach but the aircraft was frozen in the air (not active pause)
Attempt #5 - Re-flew the leg a third time in full, landed sweetly and was credited the leg.

So I didn’t give up but it took a few goes.

Next I’m revisiting my Bug Trip of Sweden where leg 2 bizarrely un-registered after I’d completed leg 14. I’m re-flying legs 2-14 in the belief that it will repair the glitch. :smirk:

1 Like

I have completed 10 Bush Trips Now my completed flights are not registering. I have flown and completed the first legs on Patagonia, Alaska, Germany and USA but the legs are not showing as flown VERY FRUSTRATING CAN ANYBODY HELP???

After I fly a leg I return to the main menu and make a copy of the folder with the saved files from the leg to my own backup folder. Whenever I have to re-fly a leg I always copy my files from my backup folder to the orginal folder for the leg. I make a seperate folder for each leg. So I never have to re-fly more then 1 leg. It always works for me.

Hello, I have the issue of leg 2 of the Austria Tyrol mountains Bush-Trip not finishing. I tried taxiing to the apron, taking off again and landing, deleting the whole activity austria folder and redoing leg 1 and leg 2. Is this taken up to be looked at? Thanks!

Hi,
hi have the problem also on leg 2 of the Austrian Bush Trip. First leg completed without problems. I’ve started with WU6, no other addons installed beside the world updates.

Just doing my bi yearly check in to see if I’ll ever get to finish or reset the yosemite?

When landing at LANO in the Balkan trip, my trip won’t complete. Deleted all the save files, and started again from the beginning. Stuck at LANO again. :angry:

1 Like