Unlock gear

I cannot unlock my float gear on cubcrafter. program suggests ? but doesn’t work. ? has a square around it. Is that significant. This is after the new download, July 27 which was a mess.

Did you mean the gear won’t go up? If you mean that…

The solution for me was to remove the “z-bonanza-g36-improvement-project” (Version 0.6) from the community folder and now it works. If you don’t have this folder try to (re) move every other mod temporarily out of the community folder and start the sim again.

Go in General Options > Accessibility and change cockpit interaction system from Lock to Legacy.

Then go in your control options and make sure Cockpit Interaction - Primary is bound to left mouse button.

if you’d like to try using the new “Lock” mode, where you “lock” on to a specific control and then interact with it (the idea is to prevent your mouse floating on to the wrong control while you’re trying to adjust something) you also need to bind Cockpit Interaction - Primary (Lock) in controls options.