Unwanted people dummies

Hi there,
can someone tell me how I can get rid of thes unwanted “people dummies” ?
They are absurd and ugly …se the picture below …which is San Marco Square in Venice …

Thanks, ciao
Astro

Is that an add-on for Venice, or is it stock? Can’t remember seeing people walking around in the scenery, except ground crew at airports. If it is an add-on you’ll have to contact the add-on developer.

No add-on …
And this is the very first time I see those absurd dummies …in a scenery …

Ciao

Where is this taken? Coordinates?

45.43430503854015, 12.338620598124471

BTW Piazza San Marco (Venezia) is a default POI in teh sim

Hello @Asroflier,

You are almost certainly using a mod (perhaps without realizing it) that adds these people to the sim. Please try your flight again after disabling your mods to verify if these people are still visible with add-ons disabled. I just went to the same coordinates, and this is what I see with no mods installed except all the World and City Updates:


Thanks,
MSFS Team

1 Like

Thanks !!! Obviously I have inadvertently “activated” something that brings those ugly figures in …I do not use scenery mods, so I am puzzled.
This said I will remove everything from the “community” folder to see what happens.
I will keep you posted :slight_smile:
Ciao

1 Like

Here you are what it looks like after removing all the mods from the Community folder

If you confirm there is not a command from keyboard that can bring those “people dummies” in (I mean a combination of keybord keys that I could have involuntarily pressed) I do not know how get rid of these horrible dummies …
For sure this is quite an oddity

Ciao

Ok … in the end I did find what was generating those dummies …
It is a mod I purchased in the market place
image
Now what I have to find out is WHY this same mod until today did not bring in the people dummies …I will try to get in touch with the developer :slight_smile:
Have a nice weekend
Astro


With that mod uninstalled it is OK

1 Like

You should try to start your sim in safe mode, maybe the culprit is a marketplace addon.
To do that: once in the sim, go to Windows task manager, terminate msfs.exe and restart the sim, you’ll get the safe mode prompt. Safe mode disable both your community folder and marketplace addons located in another folder.

Ciao, thanks BUT as per my previous replies I find out the solution …
Now I am waiting a reply from the Italian Coastline Team (the developer), to see if there is a way to have all the objects but the dummies …

Have a nice weekend
Astro

1 Like