Update 1.14.6.0 and Rift S

For me, this update didn’t change anything with the use of the Rift S. I still have micro-stuttering in the cockpit view with head movement.
Your observations ???

Make sure you are on Oculus Beta in settings and the last Nvidea driver, not the latest. use oculus tray tool and configure your ASW.

I have all of this done. I’ve tried everything.

So right now I turned my OTT down to 1.2, Render in game to 100. That helped me. Also I turned off the rolling cache and deleted it. I heard there was a stutter caused by it as well.