Update broke my game, can't click past DEVMODE job recruiting

Anyone else have this problem and/or know how to fix?

TIA

1 Like

The “Don’t show again” option and OK button don’t work on that screen?

1 Like

Nope, can’t click into anything. The only thing I can do is move the window around the screen.

See if L-ALT TAB will get that pop up active.

Thanks for the suggestion, but doesn’t toggle to it. Again, I can physically move that window around my screen but it’s not letting click past the “OK” or the “Do not show again”

Would you be able to confirm for me if you are able to interact with the pop-up after toggling fullscreen mode using ALT + ENTER on your keyboard?

5 Likes

Brilliant, it worked, thank you so much!!

Just to report I had this too. First thing I did was go to Dev mode as since SU9 I’d been unable to select menu items. Solution noted.

Glad to hear. I’ve moved your topic to #bugs-and-issues so that we can better track it.

Happy flying!

1 Like

My sim now boots up with this unremovable ad on it.
Does anyone know how to remove it please as I cannot access the sim, all sim icons are greyed out.
Thanks
Jon

Problem went away after 3rd reboot of sim… cheers for the support.

1 Like


Any suggestion on how avoid it?

Turn off developer mode (it only shows if you have dev mode on), or click the “don’t show again” box and click OK

The screen is frozen, I can´t do anything, I have try to hit “Don´t show again” box but it doesn´t work.

I’ve voted… I haven’t seen this message at startup, I get it on entering Developer-mode.

It should not interfere !!

Problem was solved by clicking ALT+ENTER , thank for the sugestion.

Alt + enter do not work, who … do this kind of thing?

This job hiring advertisement, cannot be clicked, the game is suspended, and the program is unresponsive.

Yes I’ve had the same issue every time I set Dev mode, I have to restart the sim.

I guess that means they really do need to hire some people then! :rofl:

4 Likes

It’s a STICK, to get your attention – looks like it is working !!