Update broke my game, can't click past DEVMODE job recruiting

Try changing the desktop resolution to the in game resolution, that should give the ability to select ‘dont show again’. After that reset your desktop resolution back to default.

I have found that in unless my desktop and in game resolution matches in devmode my cursor tends to be off by the same difference.

1 Like

I clicked the “don’t show again” option but it still comes up every time.

Nice work….

2 Likes

The job hiring advertisement inside the developer mode causes CTD

How ironic. This would be a brilliant recruiting strategy if only it wasn’t a mistake :smile:

1 Like

The solution is press ~ to new a terminal console.
And you can close the console.

Hi,

I updated to SU9 and then had the SU9 patch. The sim was previously in dev mode and now is inoperable. There is a Asobo recruitment ad in the middle of the screen that can’t be dismissed. There is no ok button and the do no show again tick box dosen’t work. With the ad there and being unable to dismiss it I can’t exit dev mode and can’t use the sim.

Also presing alt+Enter dosen’t work, it dosent allow me to interact with the ad. The sim has also been rebooted sveral times and this has no effect.

Moved to #sdk-discussion which is more appropriate :+1:

1 Like

For me it only worked in standard Monitor Resolution. I had to change it back in the User.cfg and after that i managed to close the Ad.

Yes, I was doing some settings checks and ran into this three times and had to use Task Manager to shut down the sim.