Update keeps restarting?

Anyone know a fix for the simupdate restarting? it downloaded a good bit then seems to go back to 0

I have this issue as well. Really frustrating.


I found that too, it would keep getting stuck partway through the download. I cancelled the update 3 times and it worked on the 4th attempt through to completion.

Hello everyone,

have you checked Zendesk? Maybe it can help, e.g.:

  • Leaving the title while downloading content for 10+ minutes causes the download to restart in Content Manager.
    • Workaround:
      • Restart downloads if title is suspended during content download
  • Your installation loops and crashes.
    • Workaround:
      • If you have Process Lasso, MSI, or any GPU/CPU apps open, close out of them and try again.
1 Like

So odd my sim downloaded 10GB which complete the update then it jumped all the way back to 0 im so done

Not helpful, but thanks. I’m dead in the water. Been looping downloading fs-base-0.1.165.fspatch up to 1.198?, then just deletes all the files and starts over again, and again, and again… all day now.


Genuinely the same I attempted to limit my bandwidth overnight and download it but it reset again

Let’s put the trick again… Close MSFS, start Command prompt and do the netsh-trick described here,


… start MSFS again, resume the Update.

It worked for me back in october last year, I left it on " autotuninglevel=disabled" ever since.

After perhaps the tenth or twelfth restart and/or reboot, and for no particular reason that I could discern, my install completed this morning.

Downloading the update in the background and checking occasionally and swore i saw it on 32/33gb downloaded then looks again 5 mins later expecting it to have finished and its back to 30/33gb downloaded?
I thought perhaps and misread it as 32/33gb but this subsequently happened 2 more times(at least) before I just shut the sodding thing down.
Try again at the weekend I suppose.

Lets hope I dont have to re-install the whole game again which has happened in the past.
Is this a windows store issue or is it unique to MSFS2020?

Allowing MSFS2020 to bypass my antivirus program did the trick for me. The antivirus (in my case Avast) would not let MSFS2020 decompress downloaded files from the update, and therefore caused the update to start again. Hope this helps :slight_smile:

1 Like

I have the same problem, it starts downloading and at one point it just starts back from 0 cant dl vessels update nor australia poi. can someone help me?

1 Like

During the install of World Update VIII ( my update restarted (update restarting) (update repeated) (update looped) (update looping) and the cause was AVG AntiVirus Free. I had to allow FlightSimulator access to a protected LOADING folder. After allowing access the update completed successfully.


So if your update is stuck in a loop try disabling your antivirus software.

1 Like

I have the same issue but I am on Xbox