USB Controller freeze once item in extra menu (ATC, weather etc.) is selected / B787 and B747

Hi all,
I have an issue with the B787 and B747 when flying in VR mode. As soon as I open the ATC window my USB controllers don’t react anymore. This only happens in VR mode and I can’t confirm this for the A320 or smaller jets. I’ve tested several airports and weather settings but it’s always the same. Once the problem occurs I have to restart the sim. Ignoring the ATC might work but it’s not a good solution. :wink: Do you have an idea what I may try out?

System spec:
Intel Core i7 9700K
Asus ROG Strix Z390-F
32GB RAM
Asus ROG Strix GeForce RTX2080-O8G
650 Watt be quiet! Straight Power 11

HP Reverb G2
The USB power saving mode is disabled.

All USB controllers are connected directly to the computer.

Please let me know if you need any further information.
Thanks for your help and ideas.

Alex

I don’t have it with ATC, but with me it happens at random when I enter VR. Also in the A320. When I switch to VR FS2020 sometimes doesn’t respond to joystick inputs. I have to restart the flight or switch out and in VR.

Thanks for your feedback. I just made some tests. My first information seems to be wrong. It doesn’t matter if I click on the ATC, weather or any other item part of the extra menu- the USB inputs freeze once I click on an item. And I can’t get the controls back to life as long as I don’t restart the entire sim. :frowning: I’ve tried out your hint switching out and in VR but the first time the sim crashed and the G2 remained black. When trying it again I could restart VR but the controls didn’t work and it seemed so that the GPU had a lot to do.
I hope there’s some solution for it. I can only return the G2 within tomorrow but I think VR is an awesome improvement concerning immersion although I had to turn down settings.

I have the same thing, also in vr and only with the Boeing 747 and 787. The Airbus (fbw version) is fine. Every input freezes including the mouse, but not the keyboard. My vr headset is a Samsung Odyssey +.

1 Like

I had another look on it tonight. So far I am only trying touch an go landings with the 787. That’s why I start all of my flights with running engines on the runway. Tonight following worked for me for different airports. Before takeoff I open the extra menu and click on one of the items. Afterwards the USB controllers freeze. Fortunately my mouse still works. Then I am pushing the levers forth and back multiple times. After a few seconds the USB controllers work again. And most important they work during the complete time - I am able to use the ATC during the flight as well.
Maybe this also works for you when you use your keyboard and control the levers with it?

I am starting mostly on the runway too. Thank’s for sharing this. I will try it first thing tomorrow and let you know how it goes.

1 Like

I finally had the time to test this, and it looks like it works for me too. I tried your solution, and it worked but i had to open the extra menu in 2d mode. Recently i changed my headset from The Odyssey to a quest 2, so perhaps it has something to do with Wmr headsets. Today i started the sim, flew around a bit in the TBM 930 and then switched to the B787, and everything went fine, except the landing but that was probably a pilot error ;-). I didn’t use atc though.