Valve Index - chaperone stay visible

I use my Valve index in roomscale and seated. Since the seat is close to the wall, the chaperone light up.
Other games accept this after a view reset but MSFS does not. I there any workarround yet? I moved the distance slider to lowes setting already and set it on “ground only” but the holodeck walls break the immersion a lot. (And no, I dont want to switch to seated position every time and rescan my room for roomscale games :wink: )

I have this same problem. Other seated games automatically disable the chaperone, but MSFS does not seem to be recognized as a seated game. I use OVR Advanced Settings to disable it when I use MSFS, but this is less than optimal because it is easy to forget to turn the chaperone on or off.

1 Like

If you don’t move much, the chaperone should automatically fade out after a few seconds. Is that not happening for you? Do you maybe have your controllers turned on and sitting outside the bounds?

That isn’t the issue. The chaperone fades when it should. The problem is that my seated location is near the edge of my room, so if I tilt my head just right to look outside the plane it triggers the chaperone which breaks immersion and is unnecessary for a seated game.

I am sitting on the edge of the bounds but MSFS is the only game that has trouble with this: IL2, DCS, WOP, Elite D, XP11 and P3d/FSX all accept this when I hit VR HMD reset/repos in game and work flawless. The bounds appear when I look to the right side (where the roomscale is placed).
The controllers are off and not even in the same room.

Anyone find a fix for this? VR is finally playable on my rig since sim update 5’s performance increase, and yeah, having the chaperone problem. All my other seated games recognize this, and shut the chaperone down, this one doesnt.

Have you tried disabling “show room boundaries” (or whatever it is called in the English version) in the WMR window? I had the same issue yesterday with my G2 because I had previously set up chaperone for a SteamVR game. The chaperone was displayed though I am running MSFS with WMR/OXR instead of SteamVR. However, deactivating the above option solved it for me.

Will try switching it off but I was looking for a better sollution since other devs get this working without messing with my settings… :wink:

I’d prefer that, too.

However, please report back if & how you got it solved, if you did :wink: