VATSIM In Game Prompt

I no longer get VATSIM in game prompts although the option is turned on in VPilot. Is there a setting in MSFS I need to turn on?

Anybody know?

Make sure Flying Tips under Assistance Options is turned on.

Topic Author selected solution.