VCRuntime Error Resolved (for me)

Okay, after months of CTDs, mostly from the Main Menu, and having tried every possible solution, I finally solved the problem.

Two days ago, completely at wits end, I wiped my HD, reinstalled Windows, and reinstalled MSFS. Nice and clean. But…game CTD’d within 2 minutes of sitting on Main Menu. Argh.

On a complete whim, I opened my PC case, disconnected Power Supply, unseated video card and put it back in. Nothing appeared problematic.

Booted back up, launched game. No more CTD, no more VCruntime nonsense. Its been running fine for close to 24-hours straight.

My suspicion is this: I used to use MSI Afterburner to adjust fan speeds. Methinks those fan settings stayed resident on the card and were only removed after unseating the card.

Now I have loud-■■■ fans but a working, stable game.

Probably not the solution for most of you, but it will be for some.

To prevent votes from splitting on bug topics:
A post was merged into an existing topic: VCRUNTIME140.dll Error