Version Freezes on blue loading bar then crashes to desktop

Experiencing a similar issue here too. Only difference is program doesn’t hang but simply crashes to desktop very suddenly during the flight loading process. Strange thing is though, the CTD doesn’t happen every single time but perhaps 4 in every 5 attempts to fly. Once passed this point and into the flight everything seems fine.

Agreed, I also note that Marketplace has removed the FEEE A32NX aircraft that was there which means that this Airbus is no longer compatible after the update…LOL

SU didn’t work and I reinstalled MSFS itself. I managed to fly, but about 5 minutes after the flight, the FS stopped and returned to the windows screen. I haven’t put any mods in it. It is the same no matter how many times you try it, and it is the same even at sea where the load is light.


I have the same issue, the loading screen has music and the blue bar reaches more than half way and it crashes to desktop. So far I’ve tried deleting comunity folder flies, udating GPU, windows 10 and MS store without better results. This happened, like other peers mention, after the july 27th update (

1 Like

Same here. Crash to desktop at initial splash screen loading. About halfway through. Nothing in community folder and clean install. Never had a problem previously.

No way to get into the sim.

1 Like

This is the thread for me.

Zero issues for the past year. I got one 5 minute flight in on SU5. CTD after 5 mins.Since then endless blue loading bar.

WHen the fix above is clear the community folder…what exactly needs to be done?

I’ve gone into the content manager in marketplace and unselected everything, exited the sim and then deleted everything out of the community folder, but still the same issue.

Exactly same issue with me. Dramatically extendes loading time. After selecting a plane and destination pressing the start flying button the blue line runs until the end (100%), then remaining on standstill, still showing the line with the various tips repeating, but no start of flight.
I have an empty community folder, no mods installed at all.
Really frustrated after almost 8 hours of trying out all various proposals, even re-install - always facing the same result at the end.

1 Like

same problem!!!
everything was working so well before

1 Like

And still the mods blame us and not the software!


Which mods are you talking of?

I tried a re-install yesterday which of course took forever and a day to complete. And still the same issue. I can’t even get into the simulator. After it checks for updates I constantly get stuck at about 80% and then it crashes to the desktop.

1 Like

Same with me.

1 Like

I decided to just install things from the marketplace initially.
…I learned it the hard way:

  • I was moving mods into the empty community folder after reinstalling the complete thing, and experienced CTD subsequently
  • I am currently downloading just marketplace contents

then we will see;-)

1 Like


after 12 hours of a fresh installation of the base 120GB and 40GB „updates“ within MSFS I tried to start the Sim.
→ with an empty cache and an empty community folder!!!

I got into the menu, everything beautiful

I selected the new Activity flight
I saw the progress window and an initial fast progress of the blue line and in the las quarter of the line , slow down and then ……nothing

I then tried to generate a flight with a C152 in the middle of Africa, no addon in the vicinity
…same thing!

I truely hope , ASOBO comes up with something today, or …….

1 Like

stuck on the blue loading bar even with an empty community folder i just give up hope this hotfix fixes things or i have no idea ■■■ is going on

at least speaking for me:

i have a fresh and complete installation of

  • installed owned addons out of the marketplace
  • installed ASOBO addons for regions USA, Japan, UK & scandinavia

0 files in the community folder
0 cache as I erased it before the first start

disabled AI traffic

but the flights and activities and tutorial flights will not start,

the loading screen appears, the blue line flies to 75% loaded
slows down drastically
eventually reraching the end

and after that ….nothing

looking in the task manager indicates, that MSFS.exe is still responding though?!?!?

15:00 z
now I am trying to get the hotfix….

go to microsoft store

select updates

download the update (around 340mb)

start it

MSFS starts

it is a very small update, in fact it showed me 1.40KB???

it upgrades to

now comes the check,

Activity Bora Bora

:-(((((((((((((((((( CTD

it is unbelievable, I am so frustrated

I give it a chance and restart teh entire system

same here, after lots of trouble getting past the “essential parts are missing” message I’m at the full blue line and after that … nothing.

If I just quit and restart I’m back at the “essential parts are missing” message

few minutes ago i upgraded to, and now the simulator does not start. It hangs on the blue loading bar!
This update did make the things better!

1 Like