Version 1.19.8.0

Hi
I was browsing the marketplace and noticed World update V1 was not installed. I clicked on it and a message "Requires version 1.19.8.0 " I discovered I am running 1.18.15.0. Can anyone shed any light on this for me.
Also when I click on my profile, Status shows offline although I am clearly connected to the west Europe server and the sign out button is available.
Thank you

See topic below. Short version, install the Xbox App and start from there…

2 Likes

There are some solutions. Use the search option on the forum. This has been addressed over 100 times over and over again.

thanks for that it seems to have come out of the loop now