VFR map not showing water or terrain

:wave: Thank you using the Bug section, using templates provided will greatly help the team reproducing the issue and ease the process of fixing it.

Are you using Developer Mode or made changes in it?

No

Brief description of the issue:

Bringing up the VFR map just shows green. Water and Terrain is not shown. It is no longer a map but a green box.

Provide Screenshot(s)/video(s) of the issue encountered:

Picture is off the coast of Southern California.

Detailed steps to reproduce the issue encountered:

Just launch VFR map. I’m not sure if this happens all the time but I have noticed this issue pretty often recently.

PC specs and/or peripheral set up if relevant:

Xbox X


:loudspeaker: For anyone who wants to contribute on this issue, Click on the button below to use this template:

Do you have the same issue if you follow the OP’s steps to reproduce it?

Provide extra information to complete the original description of the issue:

If relevant, provide additional screenshots/video:

Do you have the same issue if you follow the OP’s steps to reproduce it?

Yes intermittently. Some flights it works ok and others not.

Provide extra information to complete the original description of the issue:

If relevant, provide additional screenshots/video:

Do you have the same issue if you follow the OP’s steps to reproduce it?

I did. I have had this issue every time I open the VFR map since the day SU10 came out. But after seeing this post and that others were having the same issue, on a lark, I just re-loaded the sim without addons. (i.e. safe mode) I’ve loaded into 3 different locations now, and the VFR map shows the expected content in all 3 places. I have a bunch of addons so I can’t confirm which is the problem (unless someone thinks I should take the time), but it appears to be an addon issue.

Provide extra information to complete the original description of the issue:

Here’s a list of all of my addons in case it helps:
AS33_MadoloB21_1.51.l
ATR72-600
B78XH-main
bagolu-c152-neoflybannertow
bridge-commodore-barry v3
bridge-walt-whitman v4
CRJ_SP
CW_Sim Advanced Weather Presets V1
dash7_ng
dash7_ng_CVT_
dnbof-weather-presets-pack
flybywire-aircraft-a320-neo
fsuipc-lvar-module
gotfriends-discus2c
headwind-aircraft-a330-900
hippo-airport-p72-penn-s-landing-heliport
hpg-airbus-h135
hpg-airbus-h145
justflight-aircraft-146-100_Continental
justflight-aircraft-146-200-American
landingchallenge-lowi1
navigraph-ingamepanels-charts
navigraph-navdata
navigraph-navdata-base
neofly-neofly-objects
neofly-neofly-smokes
pbk-carrier-pz61
phylport
pmdg-aircraft-736
pmdg-aircraft-736-liveries
pmdg-aircraft-737
pmdg-aircraft-737-liveries
pms50-gns530
pms50-instrument-gtn750
prairielet-airport-kbuf-buffalo
rsp-r44
salty-747
SALTY_B747_8F_UPS N616UP
Salty_B747_8i_United N104UA
senecadriver-los-angeles
Starscenery-Airport-KPHL-Philadelphia
taog-uh-1h-huey-iroquois
watsupsrinivasman-airport-kbwi-baltimore

If relevant, provide additional screenshots/video:

Hi,

Try removing the PMS50-Instrument-GTN750 first, and test. If still all green, try removing the PMS50-GNS530 next and test.

I seem to remember running into this problem when I had the GTN750 installed (or was it the GNS530?), and removing it solved the problem.

Bill

Im using Xbox, that GPS isn’t an option .

After removing only the pms50-instrument-gtn750 folder from my Community folder, I can see the VFR map consistently. Thanks for the help. I was frustrated that I couldn’t check out all the new map features until now!