Viewpoint at floor level oculus Rift S

Hi, when starting a flight in VR mode, I get to see the bottom of the cockpit as soon as I put the set on my head. Before that, it shows a normal viewpoint. Any ideas? Using space bar or right mouse did not help. C150 but also cub.

OK, simply hitting up arrow a couple of times does the trick.

It’s part of the setup on your Oculus software. If you re-run the Oculus setup sitting down, it works as intended.

I found I had to recenter the view in the Oculus dashboard and then again in MSFS and then it put me in the cockpit. First impressions of the 172 is that it’s a lot smaller then I expected! :astonished:

Or is my VR figure just bigger then me?

I also reset/recenter my view in the Oculus dashboard
(Clicking on the nav thingy on my watch strap in VR)
I am no longer on the ground, however, I can’t get myself to be inside the cockpit now.
I keep aligning left of the cockpit

Which is very weird, because when I take off the Oculus Rift S and look at the Split-screen on my physical monitor, I am perfectly aligned

If I use the keycombo from within the game to reset my view (Ctrl+R) It just recenters the screen I am looking at in VR, meaning I start to see the edges of the screen and start seeing the void left,right,above and below the camera angle/viewpoint.

Can anyone help me align properly?

I am having the exact same issue. Please help!

Did you guys get the Black picture frame following your viewpoint also?

Yes. I also got the black frame as well. Still cant get it to go away.

Me neither. I like the general experience but there is still a lot of bugs to work out

You mean the stencil? I found the solution elsewhere on this forum. You need to open the oculus debug tool which is usually located in C:/Program Files/Oculus/support/oculus-diagnostics. Open the tool and set “Use FOV Stencil” to “off”. This eliminates the stencil.

1 Like

That worked! Thanks my friend!!

1 Like

if you keep aligned on left at each VR starts,
try to modify “horizontal position” setting in “Camera option” in “General options”.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.