VR - Volumetric Lights no Longer Working

,

:green_circle: Required

Have you used Developer Mode?
No
PC Specs:
i9-10900k, RTX3080, 64GB RAM
Aircraft:
FBW A320
Area of the World / Flight Plan:
KSEA
Airport (If applicable):
KSEA
3rd party addons you were using at the time (Mods/add-ons/community content)
FBW
Peripherals:
Alpha Yoke and Bravo Throttle
Feedback/Bug Description:

This has already been filed in the VR Bug category but as the instructions are to also say something that obvious, I’m just highlighting it here again to make sure that this is taken into account for the VR fixes as potentially new test builds get added to this Flight.

:yellow_circle: Optional

[ ] Multiplayer session or [ ] solo flight

Multiplayer settings: [ ] Live Players [ ] All Players [ ] Group Only

Weather settings:
Live Weather -Typically in In Clouds
Server: [ ] East USA [ ] North Europe [X] West USA [ ] West Europe [ ] SE Asia

(PC) Are you using DX12?:
No

Those regressions are pesky, huh :stuck_out_tongue: Still, glad we’re trapping this stuff in beta now :grinning:

I am trying to work out what you have stated above. Are you saying that if you put development mode on you get the volumetric lighting back in VR?

No, sorry just adding here as part of this flight test and that the dev team wanted to see all the obvious bugs as well here. In short, just another venue to increase visibility of this issue.

Bumping as this seems to have been completely forgotten about

1 Like

I’m hoping this Bug is already internally listed for fix in SU8, without the need for creating a new thread purely for Voting purposes.

1 Like