When I press F8 I leave the game

I jump to Windows when I press F8 to turn off my flaps.

Hello.

Take a look on settings, and what f8 button is assigned for.

You can change it however you want.

OK thanks! It seems I need to change all my FKeys so what keys are not used? I know I will try remapping ALT with F Keys.

Hi @AquaPainter168 , welcome to the forums.

You can see everything that is currently bound if you go to your keyboard settings tab in the controller options screen.

You can use the filters on the left side of the page to filter for ‘currently assigned’ functions. If you want to bind new functions, you can filter to ‘all’, and use the search option to find what you’re looking for.

If you have any further questions, don’t hesitate to ask. :+1: