Where to

I have been following the posts trying to get some tips milking out what extra fps I can so it is had to say what I did that worked. I was flying along and started messing with the on-screen options where it opened up the windows as you fly and notice the “travel to” option wasn’t being displayed. I turned it off and on a few times and nothing. I decided just to disable it using the gear on the right. I instantly got huge jump in my fps. Prior to that I was running high-end settings at around 25-30 fps and after was 55+. This then allowed me to turn up some settings to ultra. Now im back down to 35-40 fps but it looks great now. I’m sure some of that is due to other tweaks, but it’s a quick check and recommend you see if this helps.

1 Like

Sadly I did not get much increase. :frowning: