Why are we not talking about the fact the mouse is dead in VR, this is GAME BREAKING

I fully agreed that the toolbar issue should never happen and (if actually happened) should be hotfixed immediattely.
I’m lucky enough to use Reverb G2 with TAA100% and OXR80% (on nVidia RTX 3070) which doesn’t require me to zoom to read the instruments in the CRJ as the resoultion is high enough to allow me to read them direclty, if I need to look closer I just lean forward, like in the real life.

Yes there are workarounds for this issue but I cant be bothered to use them so for now this sim is on the self. What disappointed me the most is that they knew this issue was there and yet they still released it knowing it would break VR gameplay. To me that is such bad customer service to VR users.

1 Like

Ok, thanks for that. I tried CTRL + 0 again and it worked. I must have fat-fingered when I tried it twice before. It’s working now.

Yeah…we know this, thanks.

What we want to know however is when these problems will be fixed…and why Microsobo are not bothering to tell us.

If they’re not going to fix the problems until the February update then say so. That we we can use the other sim and not waste more time hoping and waiting for something that will not come before then.

1 Like

Have no problem using the mouse in vr,
works exactly the same as before the update providing I use legacy mode for cockpit interaction. I can also use the toolbar without having to use “control 0”.

I have the same card, with Oculus Quest 2, I should get new glasses or wear adapted lens I think, my sight is not so good, old age… fine characters are tough, haven’t found yet the way to use the zoom with the mouse, but I did found where were gone the keyboard hotkeys to zoom on each part of the instrument panels, Ctrl-0 and 1 to 5 I think, it would probably depend on the aircraft type, thanks to the people who did mention those Ctrl+0 keys!

When IM in tbm and i click on ctrl 0 it takes me in back of plane, and i can use the menu then and atc, but soon as i click ctrl 0 again to go back to cockpit it has stopped me again from using menu with mouse.
honestly why do we need the vr controllers when we have spent a fortune on joysticks and yokes as such.?

2 Likes

Reverb G2 has much higher resolution in the sweetspot, this is why I can live without zooming.

This answer is like the doctor telling you “please see your test results we took a week ago, we knew this would happen” when we ask about available treatment options for not currently being able to walk due to a botched mandatory procedure.

Thanks for the info, yes it is true, Reverb and Vive do have much better resolution I think, I am considering it for the next one, but still I need new glasses…my progressive lens are so outdated I almost break my neck trying to read my computer screen…:slight_smile:

Unfortunately, Update7 is really the biggest disaster in VR for me. The tollbar doesn’t work. Ctrl + 0 almost never works for me and switching to the home cockpit means that other important things no longer work for me, such as camera perspectives and settings. It is no longer possible to leave the cockpit quickly. Recently the simulation in VR has started to shake and wobble so hard that I have to stop immediately, otherwise absolute motion sickness. With certain head movements, my image disappears in a gray, opaque fog … At the moment it’s really no longer fun for me to play in VR. What is a controller integration supposed to do if it only works rudimentarily? Please Microsobo, don’t destroy the great VR experience! And please, Microsobo, publish an update for the update as soon as possible! Since Update7 I have experimented and adjusted so much in the settings that I will probably have to reset everything soon and thus delete other great settings that I have been working on. :frowning:

Greets from Berlin!
Mark

Win11
HP Rev.G2
i9, RTX3090

I assigned two functions to two buttons on my stick as a work around to the current issue.
Instrument View 10 - gives me ability to use my toolbars but lose cockpit zoom.
Reset Cockpit View - give me ability to zoom in cockpit but lose the toolbar functionality.

Ive said this elsewhere today here, If I hit the ctrl+0 in the C208, my view shifts 90 degrees to the right and you get stuck there. The Baron works, not the C208. Vertigo works too. Not sure about others. Can someone else verify this view shift when using the C208 in VR? Im on Oculus Rift S.

I think they should revert back and ditch the controller stuff. Do batteries in controllers even last for a ten-hour flight?

I did the same in Oculus Quest 2 and flying Cessna 172 and Beechcraft King Air I350 and it is working for me, did a bit of searching around, did not know it was instrument 10…but finally remapped 2 buttons on my Logitech pro x52 and it is working…went to bed more knowledgeable and happy…sometimes we don’t need much to be happy :slight_smile:

Verify. Same here. The only way to reset this 90 degree view is resart the flight …

1 Like

As far as I understand the mouse is not broken. Go to your Flight Controller Hardware ‘Options’ within MSFS and select ‘Mouse’. Set mouse to ‘Default’ setting and you should be done unless you have another problem.

Charles.

simply click right mouse button and turn in your desired direction. It will only loose, if you switch the view to outside camera…I tried to save the desired position with alt+ctrl+0, but it doesn’t work with all planes

that was written almost 2 weeks ago and it’s still not fixed, so what’s the point of reading that?

1 Like

Closing so that issues are not split between multiple topics.

Please use this topic as it’s been logged:
https://forums.flightsimulator.com/t/toolbar-broken-in-vr/472150