Wierd Skyvector message

Suddenly, when I open Skyvector, I get this message:

If you can read this, enable javascript.
It may also help to reload this page by pressing F5, Ctrl+R, Command+R or clearing your browser cache.

Javascript is running on my pc. I can’t see the world map, only sectionals. Anyone else have this problem and a fix?

Thanks

Hi @Guano458,
Check your privacy settings on your browser to assure it’s not blocking javascript. Also check if you have any browser plugins that may be blocking. Anti-virus could also block.

If you have another browser, see if that works then you’ll know it’s a setting on your main browser.

I’m able to access https://skyvector.com/ on MS Edge, Firefox and Chrome.

1 Like

It must be in Chrome, because it works great in Edge. But I can’t find anything regarding java in the Chrome settings.

See if the Chrome section can help on this page:
https://www.enable-javascript.com/

I found the problem, Javascript was running but I had something called dark reader running in the background. When I shut it off all was well. Don’t know where the dark reader cam from. Thanks for the help.

Dark Reader is an open source eye-care browser extension. It doesn’t send user’s data anywhere.

Thanks. It didn’t seem nefarious.

Just a little “From the Dark side” ? :sunglasses: