Wifi interference

I am getting severe interference when msfs is in the flying mode. I am hearing people talking , doors opening etc. Here is how it goes. When I have a plane sitting on the runway ready to takeoff, I hear lots of background. Like 5 minutes ago someone walking around ,sounds like paper shuffling , a zipper closing but as soon as I hit escape to go to main menu the noises stop. Last night i heard people talking ,laughing, glasses clinking etc and same thing, hit escape and it goes away. Now I have hearing aids, connected to my computer via bluetooth. Flight sim is the only time the interference shows up and I use west usa setting. I have gone into my router and shut off wifi. My internet is optic fibre and it is a wired connection to my computer. Anybody have any idea what is going on.

Do you have a mod that provides background ambiance? Like FSRealistic?

Hi there,
Moved to Community Support.
I’m with skypilotYTS. You may want to try moving everything out of your Community folder and seeing if you still hear the sounds.

Thats a plane mod maybe fa realistic or dev a320nx

Concorde has passenger background noise by default. Maybe others do too?

thanks guys for your response, I do have FS Realistic but the sounds are not constant.The noises a while ago after I heard what sounded like a door closing they were gone and fs realistic was still on. does not make a difference if community folder is empty. If it was a plane mod it should be there each time I run MSFS but it is not there all the time.
Thanks Guys

try to run MSFS with NO mod’s at all and see if the sounds go away.
then start adding mods 1 by 1 untill you start hearing them noises again.

found the problem. FS Realistic cockpit and cabin ambience . I always do a screen grab of all my settings due to every update always changes most settings so I compared the settings in msfs and found fs realistic was different to what they were before last update and found the problem by turning the ambience on and off to check that was the source of the noises. Thanks for all your suggestions.
Mark it as solved

1 Like

only You can click on solved … at bottom of each post ( in the middle )

Awesome, glad you got it sorted out.

Also keep in mind FSRealistic has a profile for each plane. So if you fly a different plane (for the first time) the settings will revert to default.

You have to change it for each plane or copy the profile from one you already did. (This is done in the FSRealsitic GUI).