Wind 💨 Issues

If the rudder moves on its own there’s apparently some assistance active, or your joystick setup incorrect.

6 Likes

Another test would be to unplug controllers one by one, looking for a change. If the rudder stops flapping about, then you found the cause.

5 Likes

Unplug it first and see if it stops the movement.

1 Like

I will try that and see

1 Like

I don’t know, since I’ve never used any assistance.

Something amiss here?
I have been flying with real world weather on since I got this sim in December and its one of the things I love about this sim. [I fly the Beach Barron]
I flew over the the Sierra Nevada the other day and the turbulence was very realistic.
Today I flew from the Cannery Islands to Alicante with just a 3 to 4 knot headwind all the way and it ways a lovely flight.
If your aircraft is flying like a roller coaster then I would look into reasons why your aircraft is behaving that way other than blaming the weather?

2 Likes

sounds to me like badly setup controllers.

1 Like

Yep,it’s a bad setup with my joystick I unplugged it and the back ruddder stopped going back and forth. Does anyone know where in settings I need to go to fix this issue with my joystick. I am using the thrust master 1600 M

Make sure you go into ‘options’ then ‘General’ then ‘flight modal’ and make sure you have it on modern.
This just maybe your problem.

1 Like

Increase the deadzone (at least) on the Z axis.

On my T16000M I’m using 2% on all axis. Only works with a newer one.

When I exchanged the old T16000M with a new one, a 7% deadzone was necessary.

For realistic aircraft behavior I’m using -33% sensitivity on the pitch, roll and yaw axis.

Go to Menu, controls, and then with your joystick plugged in the Flightsim should recognise it and then you can use the ‘sensitivity’ option to fine tune your joystick.

Options, then Controls. Then click on the header for your joystick. Then it’s “Sensitivity” if I remember correctly. Then set Deazones.

Here’s a very detailed post/guide:

1 Like

Ok can you share your sensitivity settings with me

First section is Joystick L-Axis X
Second section Joystick L- AXIS Y
Third section Joystick R- AXIS Z
Fourth section Joystick Slider X

What is your settings for all those sections I am only using a joystick Thurstmaser 1600 M thanks

Sure

you might find this thread interesting. Not everything is on topic, a lot has been about general things but there are good information about the crosswind problem, mostly on the first and third page.

https://a2asimulations.com/forum/viewtopic.php?f=23&t=72535

1 Like

Problem is I am only using a joystick not peddles or anything else. I give up I have tried everything I do t understand why others are not having the same issues I have tried two different joysticks same song and dance great sim but. Ack to old preparv4. You land put the front down turn on rev erase thrusters break and then whoosh of the left side of the runway with no control.

there are yuutubevids to see how it goes, bu it is not difficult at all.

Rudder pedals would help with that. I have to admit that I didn’t spend much time with P3D, but are you saying you don’t have to compensate for crosswind? Perhaps the weathervaning is not as exaggerated there?

Right… It does move on its own, according to the opening…The assistant could be the prime issue here. See options General/Assistance Options/ I post my settings below

I’d advise to switch off this rudder assistant and also the gyro autocalibration. Both don’t exist in RL, set up your controller sensitivity correctly… and just try ruddering yourself… and watch your throttle, take back flaps when required… when you switch off the assistant, MSFS won’t do anything unpredictable… and it is the only way you get the real feel of ruddering.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.