Windows Defender

Can somebody help me to avoid this message to open every time I launch my sim?

It doesn’t matter that I select private and home and click on apply, it continues showing

I’m not to cleaver on the defender stuff so I would appreciate some instructions to avoid this annoying message

Thank you!

Get into W10 Start type-Firewall and remove the registrations at Advanced settings (inbound/Outbound) Check the path because C:9/ could not be the correct one. May be you will find some double regs in the firewall.

Thank you very much for your speedy reply

This is what opens when I type firewall

But don’t know what to do next and don’t want to mess it up? Would you guide me?
How can I have a double registry?
I have the game installed in C ( at least the root stuff) and the community and official folders are in H I did it this way due to disk space

OK… select Inbound rules and sort the name column…you will find Microsoft Flight Simulator
Double click the line

Select Programs and Services
and correct the path.
You should find 2 lines : 1 for TCP ports an 1 for UDP ports.

Hello, i have the same problem since today. last time i played( friday) there was nothing.

everytime i restart the game, there will be another note.

this was in my firewall settings.

the file flightsimulator.exe is in the client of Steam or Microsoft Xbox.
the simple way is to delete the firewall rule and wait for the executable to run and this drives the popup to appear th e moment it should pass the firewall

So interesting, I don’t have the game listed

This is all I have under M

I bought the game on line in windows store

I just noted that my image refers to drive D… I only have music in that drive…

Oh I found it under F as the the other fellow posting here and it is duplicated as you initially indicated

Should I delete one?


Ok I noticed one line is for the TCP and the other for the UDP but now I don’t find any Steam folder in C
I installed the game on line and selected H (there are only two folders there) and many other is C under packages. So I really don’t know where to point it to. I opened the App to see if it details something but it only says digitally owned

I will proceed this way
Thank you very much

If you double click the line you can observe the path under the tab Programs&Services (browse).

Yes but it still shows drive D:

and I only have a folder with music in that drive

I installed the game in H and C
I don’t know how the online installation did it on C and in H I only have two folders, community and official

But this defender still seems to be aiming at D

[1] select C:/ then
[2] search for flightsimulator.exe with WIndows Explorer
[3] copy the path as in Explorer into the field Browse
[4] OK
for STEAM Client:
C:\Program Files (x86)\Steam\steamapps\common\MicrosoftFlightSimulator
for MS: (where xbox installed the APP)
C:\Program Files\ Microsoft Flightsimulator\

I found this two

Okay, chose the first one and then pasted here: