Windsock horizontal then set with the wind when getting closer

Windsock appears horizontal at distance then set with the wind when getting closer. It’s really disturbing and kill the simmer experience on short final if you’re lucky enough to eyes-catched a windsock. It should be wind-compliant at farther distance.

Sample taxiing with (fake) windsock, look at the left one.

Problem already shared in May this year. Zendesk’ed again few seconds ago.

3 Likes

Yep, same here and I’m frustrated about that such stupid stuff made it into the release version.

1 Like

I found the windsock in the install directory and changed the parameter “DistanceToNotAnimate” from its original value (2000?) to 10000 and it seems to solve the problem that the windsocks are not animated from further away.

Try it out and see if it helps.

Unfortunately I didn’t find any parameter to increase the drawing distance of windsocks though.
If anybody finds those, please let me know!

Location of file: x:\Users\xxx\AppData\Local\Packages\Microsoft.FlightSimulator_8wekyb3d8bbwe\LocalCache\Packages\Official\OneStore\asobo-simobjects-landmarks\SimObjects\Landmarks\Windsock

4 Likes

Thank you very much !

My default value is “500” and not 2000. Funny. Even if I’m not kind to start tweaking that kind of think, I’ll try a 1000 value. Thank you again !

1 Like

500 by default with me:
image

And you set to 1000 ? Is the result good at the end ?

Thanks for the info.
Next related item is that after going with the system allocated runway, that runway is the most appropriate according to the wind direction.
Eg I flew out of Hong Kong using the runway it selected and real-time weather in the C150, loaded me at the end of the runway with a howling tailwind grrrrr.

I’ve never been able to find the FS2020 program in my computer LOL… I’m a rooky with PC! I’ll get a mate to help. Cheers :slight_smile: