World Map Filter settings Not retained #PC Steam

Are you using Developer Mode or made changes in it? No

Brief description of the issue:
The World Map Filter settings for NAVIGATION > “AIRSPACES”, “NAVAIDS”, and “FIX AND RNAV POSITION REPORT” are Not retained. I enable these filters every time I launch the sim but the next time the sim is launched, they are reset back to OFF. These settings should be persistent between sessions.

Provide Screenshot(s)/video(s) of the issue encountered:

Detailed steps to reproduce the issue encountered:
Edit the World Map filters
Set each of these three filters to “ON”
Apply and exit Filters Menu
Quit the sim
Relaunch the sim
Edit the World Map filters again
The Filters will ALL be OFF again

Build Version # when you first started experiencing this issue: Version 1.0

This has been an issue since launch. Might be time to get it added to the list.

1 Like

You can also edit the files.
See this post:

2 Likes

Are you using Developer Mode or made changes in it?

DevMode off

Brief description of the issue:

Reardless of setting the WorldMap filters (that actualy are saved in the WorldMapFilters.xml file) they are not loaded when SIM starts again

Regardless if you edit it, the settings will not be loaded next time the SIM starts

Same on XBox.

1 Like

If you have that happening on yours, I don’t know why the difference.
It is currently working in mine.
There are several posts here in the forum where it has been successful as well.
However it can often get changed back during a Sim or World Update

I have the SIM installed on a custom location of my PC (I downloaded it from the MS Store)

I don’t know if this could be the reason of the issue, the real strange things is that settings are actually saved in the local xml file but they are not loaded when sim starts

1 Like

As above its the same on xbox as well, I always thought it was designed as such to reset back to default filters, but it would it great if filters you turned on such as nav aids to stay on.

1 Like

Exactly My Point!