World update 1: Japan - Not installed - Error: 3

Hi !

After last update (yesterday july 27th) I have the following issue:

  • World update 1: Japan reported as “not installed”.
  • Tagged with “Error: 3”.
  • Download not working.

I tried to remove it then reinstall but same issue !

Yep, I have the same. Also tried a complete uninstall (plus deleting the the whole sim folder) then reinstall. Didn’t change anything. In fact, I formatted my computer the day before the update so my first install was a “clean” install.

I got the same symptom.

I have this error as well, on the Xbox Series S. Reinstalling the game, deleting the offline world and removing reserved storage does not resolve this issue.

Attempting to download it has it stuck at 1,004B.

1 Like

Having the same issue.

Yeah when I click on the info button I get this:

I can’t even get the sim to run. Once I’ve chosen my airport and click fly, it tries to load then just crashes all the time. And I formatted my computer before going ahead with a clean install of the upgraded version. There is nothing in my community folder.

1 Like

Same here. Unable to install it. Community folder empty. If I attempt to fly, it locks about 3/4 of the way through the progress bar.

2 Likes

Same issue here too. I’ve read somewhere in the forum that last year somebody solved some downloading problems by temporary enable a download limit using a piece of software called NetLimiter 4 and set MSFS2020 limit to Max 2MB/s. I didnìt try that, though.

Yeah, I’m going to wait for a solution. If I try install for a third time I think my ISP is going to have a cadenza.

This does not appear specifically related to the Japan WU.

Yes, likewise. I have spent about 15 hours attempting to download content for this update so I have given up with the non-compliant world updates (Nordics, France+) - UK and Japan work fine.
I have tried a complete reinstall, including clearing all the community content, scenery cache and appdata folders and limiting the network speed to 40Mbit/s (as some have suggested doing) to no avail.

Upon trying to install the broken content along with working content, it just skips straight to downloading the working content and then stops.

If I go into the view that lists the individual airports, landing challenges etc then it shows them available for download but none of them actually work; it is not a case of one item breaking the whole world update.

Can you get the simulator to load to the flight even with the broken world updates?

Yes, I can.

Yes
(making post long enough)

Interesting, I can’t. Like @y0m0 mine just hangs and never completes loading. Man, do I attempt a full reinstall for a THIRD time at over 100GB a pop !?

the load hang for me turned out to be the Orbx London Landmark scenery. Loaded fine after removing it. The error: 3 for the Japan WU is a separate issue.

I have the same problem, but with the 103 solo : Impossible to install the 103 rudder solo

Got the same issue on XBOX. Re-Install didn’t do anything for me.

I removed EVERYTHING from the content manager (except the mandatory package of course). Then I put back just the Bonanza files to have that aircraft. Now the sim loads.

So now I’m putting back all the ASOBO stuff. We’ll see if it still loads after that…

EDIT: Having put back everything ASOBO, it still works. Guess it must be one of the third party items causing the problem.

Guys, if you have not done so…Send a Zendesk report on your issues. I got a response from support saying some entitlements were missing from my account and they restored them and now I can download and install the missing content.

2 Likes

Thanks for the suggestion - will do!

1 Like