[World Update 13] Handcrafted SCIP Airport Elevation issues

:wave: Thank you for using the Bug section, using templates provided will greatly help the team reproducing the issue and ease the process of fixing it.

Are you using Developer Mode or made changes in it?

no

Have you disabled/removed all your mods and addons?

yes

Brief description of the issue:

Elevation issues at the had crafted SCIP added witht WU13

Provide Screenshot(s)/video(s) of the issue encountered:




ICAO or coordinates (DevMode > Debug > Display position)

SCIP

Detailed steps to reproduce the issue encountered:

load up the airport

Build Version # when you first started experiencing this issue:

1.32.7.0


:loudspeaker: For anyone who wants to contribute on this issue, Click on the button below to use this template:

Do you have the same issue if you follow the OP’s steps to reproduce it?

Provide extra information to complete the original description of the issue:

If relevant, provide additional screenshots/video:

Do you have the same issue if you follow the OP’s steps to reproduce it?

Provide extra information to complete the original description of the issue:

If relevant, provide additional screenshots/video:

1 Like

It is horrible.





1 Like

Do you guys have gsx? If you do uninstall gsx and try sim without it or disable the custom jetways, and try sim then, worth to mention, I have been at this airports and no issues landed few times and no probs, here at my end all good! Must be some addon(s) causing this! Something to try, remove all from community folder then try sim, and if no issues, one by one start adding addons back! Also you can try uninstall late update and install again!

Argh! Even my textures look different. I am on xbox series x.





Ok mine does not look like that all on PC. I wonder if it’s an X-Box specific issue.

I’m on PC and whilst visually it isnt as bad as those pics above it is still there as you can see from the vid

I experienced similar things before also but none of them was near airports. These pictures were 4 6 months ago i think, can’t remember exact time. Anyways, i won’t test addons 1 by 1 again, it takes forever to download and test. I am happy that this is not happening at the airports i love so far.


I too experienced elevation issues with the new airport on a PC. I found that the new version seems to interfere wit the SoFly version. I removed that add-on from last year and the airport now is level and looks ok.

Same problem here. I`m using WU13 + the airport Microsoft SCIP


Do you have SoFly’s SCIP installed? I know that another user had that problem go away when they uninstalled it.

1 Like

Hi N316TS, how are you? I bought Simulacion Extrema version only. When i search SCIP on store 3 items show up. Sofly (i do not own), simulacion extrema (i own) and microsoft world update XIII (i own). I did factory reset to xbox series x, reinstalled everything i want, didnt install Simulacion extrema one, did fully install ms world update XIII, there is still elevation issue there but not as bad as when i install Simulacion extr3ma version as seen my previous pictures. I just checked now while writing this. I dont wanna install it again after factory reset. Simulacion Extrema version makes it horrible unusable, Have a great day. I would love to give screenshots but uploads dont show up on xbox app today since server issues.

Edit : screenshots showed up on xbox app. This is only XIII installed.

Simulacion Extrema or Sofly’s version is incompatible with the scenery SCIP of WU13 and the elevation of the Microsoft SCIP scenery is with issue elevation. I recommend use the Simulacion Extrema version and unistall the scenery SCIP Microsoft for now. For me, as I don’t have any scenery, i`m waiting for the correction of the Microsoft Scenery SCIP

1 Like

Do you have the same issue if you follow the OP’s steps to reproduce it?

YES

Provide extra information to complete the original description of the issue:

There is a huge bump at the runway (approx. 1000-2000ft into the runway 28) which makes landing and take off impossible - it destroys the aircraft.

If relevant, provide additional screenshots/video:

Edit:
I do not use any custom sceneries etc. and I am on xbox.

Do you have the same issue if you follow the OP’s steps to reproduce it?

Yes

Provide extra information to complete the original description of the issue:

On PC, no extra add ons for SCIP besides WU13. Large bump about 3-5000ft down runway 28. Tried taking off in the PMDG 737-700 and it launched the aircraft into the air, and subsequently impacted the ground and crashed.

If relevant, provide additional screenshots/video:

in SU13 it has been mostly fixed, but not completely


Do you have the same issue if you follow the OP’s steps to reproduce it?

Provide extra information to complete the original description of the issue:

If relevant, provide additional screenshots/video:

I am new to this site so I am not sure how to do this. What I know is after the 13 update the scenery in Alaska is a mess. There are deep canyons where valleys use to be and the mountains look like huge blocks. I would post a picture, but I do not know how. If you take off from PANC and head north you will see what I mean

you want to create your own thread, not reply to an unrelated one.