WU 7 ; ILS not working in Vanilla msfs neo and 787, tested several airports

Hey guys, I use the native flight planner and no mods. I did a clean install for WU 7. The autopilot works well. Until the approach phase. ILS - Diamonds don’t show or only partially. planes do descend, but in most cases takes me to the wrong location. [ where things went fine before]
Tried several airports in EU
In Nice LFMN the neo or 787 take a very sharp turn just a mile out.

I did try to look into flightplan during flights, all seems well. Some setting must have changed.
Tried to look for answers here but noone seems to have this issue.
Any tips or tricks? Thanks in advance!

Bear in mind, not all airports or even runways have an ILS system
The ILS consits of two parts, the Glide Slope and the Localizer.
The localizer is the part that ensures you center on the runway.
Some runways have just a localizer, others are strictly visual.
That may account for not having the diamonds visible.

At LFMN, runways 4L & 4R are both ILS, but the reciprocal runways 22R &L are visual.
Visual approaches can be done with an RNav approach, but the airplane must be equipped with the avionics able to do that. (both the stock 787 and A320 I believe can do RNav)

If you were trying to approach one of the 22 runways, the AP would not be able to do so unless the proper RNav approach has been selected in the Boeing FMS (MCDU in the Airbus).

Having said all that, and I hope it makes some sense, there is also this “issue”

Thank you for your quick reply @TheSevenflyer !
The thing is, I did use ILS approach LFMN 04 R/L many times before.

its since the latest update (not the beta) but WU 7 that no diamonds appear, while LS and APP is engaged (and of course AP / FD)

can’t seem to find what changed, I may have to just do a clean install.

No don’t reinstall, that is an extreme last step which can lead to all kinds of issues in itself.
Your settings are kept in the cloud and will just be restored, so if it’s a setting, it won’t solve anything anyway!
Do you have any 3rd party addons in your community folder?
If so, empty it and then try the sim.
Likewise uninstall any content you may have purchased from the Marketplace.
Let us know!


really I don’t know what to say because things looks very strange. I had yesterday many good flights also on Vatsim with many ILS and RNAV app, all was ok. Today and now weather is off completelly and aircraft doesn’t follow any specific RNAV dep and ILS app, especially today on LHBP I had same again and again problem, also on arr on Ostrava and correct set of ILS my aircarft didn’t follow ils completelly and start do zig-zags left right. Really strange, now I turned off sim after that, weather completelly off, qnh 1013 and Live weather set ON…

Did you reboot the computer and retry the sim?
Also, confirm from your icon in the top right of the World Globe screen if you are connected to the servers.

Thank you! I will do so. Will try same approach later today

I first noticed the different ILS behavior last Thursday

1 Like

I followed the steps logged off and back on. Flightplan Marseille -Nice.
happy to report ILS LFMN 04R was back! Thank you so much! @TheSevenflyer !

1 Like

You could mark this as solved.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.