Xbox X - CTD by start

Xbox X - CTD by start game.
I have completely uninstalled and re-downloaded and re-installed, but the game still crashes on startup. I don’t know what to do anymore.

Topic moved into Community Support > CTD Help

The SDK category is for question about the Software Development Kit.

I found where the problem is. I have two accounts on xbox. One main older one I use for gaming/flying. It is now without gamepass. And the second (gift) with Gamepass ultimate for 1 year. When I switch to an account with Gamepass, MSFS starts up without a problem. But I don’t have any game progress or in-game purchases there. If I switch to the main account, MSFS crashes on startup, with no error message. But other games works ok in this main account. I only play all games, including MSFS, through Gamepass. Even MSFS worked until the last update.
I am currently dealing with support, removing/adding accounts/restsart/reinstalling didn’t help.

I can’t fly out of LSZH with rhe A 310. Everytime i teybto enter any flight plan with LSZH. I CTD…please help ive just bought scenery

Hi Tomino79405, have you tried this. I was having and still having the same problem but not all the time now. I start it up and then go to my name at the top right of screen and sign out then sign in again . That help me anyway. Im with xbox S.

Sorry , ive just seen this. Hope you get sorted.

Support didn’t help at all. The problem persisted. I joined the beta yesterday. Problem solved! In the beta version, MSFS can be run from both accounts I have in XBOX. So I believe the account verification issue has been fixed in the current beta version.