XML oudated?

i created myself a addon airport which was HARD work, now i wanted to build it and got this issue that the xml is outdated?

after restarting game im unable to open the xml

Maybe you have to change in xml File to

<?xml version="1.2.....