Your bandwidth is too low (February/March 2023)

Nothing has changed on my PC, it was working fine. Now its doing this Again!!

My speed is fine, my internet is fine, and yet again I am stuck on the Applying Settings screen, unable to get out of it another flight ruined, another 2 hours wasted!

CM Edit: Relevant Thread - Low bandwidth Message - Connection Lost - Switched Offline

8 Likes

Have you used the search function and seen the multiple topics created about this?

https://forums.flightsimulator.com/search?q=low%20bandwith%20

1 Like

I have but all out of date. There is nothing wrong at my end. This has happened before. I have nothing blocking anything, add-ons I have have been fine.

I get no answers

3 Likes

Seems multiple users have had this issue post-AAU1. You aren’t the only one :wink:

8 Likes

Servers coughing, probably. Had it as well tonight.

6 Likes

Me too. Keep trying and still getting bandwidth error. Seems like once a starting airport loads, then it’s ok for that area. But a new starting airport causes problems.

3 Likes

Same problem here, just started tonight, have never seen it before and I also have gigabit internet.

2 Likes

Xbox Status | Xbox Support

1 Like

Have had no problems with Microsoft Flight Simulator in the past. As soon as the update happened on Monday, I believe that is the correct day. I have no connections to servers, just spins and shows Marketplace offline.

2 Likes

Also have this problem since the live release of the update. Forced to go through the data menu to reactivate, but it doesn’t seem to change much since two minutes later I have a new popup…
I didn’t have the problem in the beta version though.

So this is happening consistently now, I’ve cleaned everything out, deleted the rolling cache, tested my network. Flights also take forever to load now from the planner. Haven’t experienced either before AAU1.

2 Likes

Seeing same thing here since AAU release. Can’t go more than 10 minutes before it give me the error. Reapplying the setting pulls data, then 10 minutes later kills it again. Worse yet I’m on approach now and the ground textures are just green blurs…this sucks.

  • edit - what’s worse is I just landed on an invisible earth covered in fog. KATL had it’s building - I can see people’s planes parked at the gate. Heck even have my taxiways signs…but there’s no ground textures what so ever…come on.

I’ve had the same problem with Low Bandwidth messages. Two flights in two days had to be done in an offline status. On both occasions I measured my bandwidth speed at just over 270 Mbps. Hopefully this will be corrected soon. It’s no fun looking at offline scenery. It certainly makes one appreciate photogrammetry that much more.

1 Like

I’ve been having the same issues today. Can’t even fly for the most part. Slow loading screens, 1/2 real weather working, low bandwidth messages.

2 Likes

I believe I’ll stop trying to use MSFS for a few hours. I’m getting the low bandwidth warning, no live weather, no clouds, REAL slow flight loading or freezing up, and other issues. (I’m currently on the East NA server and my home connection is operating.)

1 Like

I’ve been having this problem consistently since this week’s update. Downloading updates took forever as well, and it takes a very long time to load a flight.

1 Like

@SuperSixBravo

Would you mind removing the steam classification on this thread please, this is for both versions. Thank you

1 Like

I have updated it. Is that better?

1 Like

Also having the low bandwidth issue today. Photogrammetry and bing data won’t load. I think clouds aren’t there either. Have seen this before on occasion, usually due to a network issue on my end that is quickly resolved. Today it is consistent and I can’t find any issues with my connectivity. Must be a server problem.

1 Like

Yeah it’s a server issue - weather is screwed up, can’t load data etc etc. Been going on since AAU release.

2 Likes