"Your game license cannot be authenticated" issue upon starting MSFS

@CayManTA First thing to try.

Run the troubleshooter:
Press Start then select Settings > Update & Security > Troubleshoot
Click Additional troubleshooters then select Windows Store apps > Run the troubleshooter.

The ask or search Here

Many thanks for that link, @TheSevenflyer

1 Like

Many thanks for that. I followed the steps as you outlined them, but it didn’t indicate recommend any troubleshooter to run. Perhaps it’s all fixed now, since I did the full procedure in Microsoft Store that @TheSevenflyer recommended plus on the XBox App: I logged out from that and from Microsoft Store, did a restart, logged in to the XBox App, logged in to the Microsoft Store, for both using my Microsoft login that I use for MSFS. After that, MSFS and the Microsoft Store both seem to be behaving.

1 Like

I’ve been having this issue since like 4 hours today. Not sure exactly what’s going on.

I did some troublingshooting as anyone would do and nothing to my prevail. Hopefully it works later.

How did this resolve for you? Currently experiencing the same issue for a couple hours now.

Having the same problem it was working fine yesterday. Maybe just a server issue

1 Like

Are you still having this problem? Just popped up for me yesterday and now photogammetry no longer works. I’ve tried everything suggested in this forum besides returning the game, reinstalling windows, and then repurchasing. I would really like to avoid that solution if there’s another less drastic solution available.

Azure server problems today which sould be fixed so don’t do anything drastic yet, clear your rolling cache and restart your router, if that doesn’t work try signing out and back in to windows and xbox.

I’m hoping that is what it is and will resolve itself later when the servers are fixed. Signed out of all accounts and restarted my router but nothing works.

1 Like

:wave: Thank you for using the Bug section, using templates provided will greatly help the team reproducing the issue and ease the process of fixing it.

Are you using Developer Mode or made changes in it?

No

Have you disabled/removed all your mods and addons?

Yes

Brief description of the issue:

Every time I start up the simulator I receive the game license cannot be authenticated error. When I click ok and load up the sim, there is no photogrammetry and only default ugly autogen scenery.

I’ve scoured this forum looking for answers and tried probably every solution offered. Nothing works. Only thing I can think of now is receiving a refund for MSFS, reinstalling windows 10, then repurchasing the game.

Provide Screenshot(s)/video(s) of the issue encountered:

Detailed steps to reproduce the issue encountered:

PC specs and/or peripheral set up if relevant:

Not relevant

Build Version # when you first started experiencing this issue:

I am on the latest public update. Started experiencing this last night on January 24, 2023


:loudspeaker: For anyone who wants to contribute on this issue, Click on the button below to use this template:

Do you have the same issue if you follow the OP’s steps to reproduce it?

Provide extra information to complete the original description of the issue:

If relevant, provide additional screenshots/video:

Confirm you’ve looked through here:
“Your Game License cannot be authenticated” error message – Microsoft Flight Simulator Support (zendesk.com)

Other things to check:
Firewall settings
Antivirus settings
Reboot your router
Update xbox app, store, windows
Log out of xbox account, Microsoft account- then reboot and log back in to these.

There are/has been server issues today, it could be just that too.

Thanks for the suggestions. I’ve tried most of those except messing around with the Firewall settings and Antivirus settings. Although it’d be odd if that’s what caused the issue as MSFS was working perfectly fine, I exited to desktop, then restarted the program and all of a sudden the error popped up last night.

I will try to get help from zendesk and mess around with the firewall and antivirus to see any of those help.

Are you hardwired to the internet ? Sometimes a force dns works by unplugging it from your pc or Xbox , than joining wirelessly , than plug it back in if it catches the servers . I’ve had to do this twice in a month seems to do the trick.

Yes I am although I did try to unplug it and start the sim using wifi which didn’t work. I’ll give this a shot though.

Yes unplug it , restart the sim , but before restarting, join wireless first see if it catches , if not give it a few more tries restarts, and plug the Ethernet back in hope it works out for you

That didn’t work either. I’ve now uninstalled and attempted reinstalling but that also didn’t stop the error from popping up.

However, I looked at the Windows Settings > Gaming > Xbox Networking tab and saw that the server connectivity was having issues. I’ve resolved those issues now, however, when I go to reinstall the Sim I still get the authentication error.

I’m wondering if this may have resolved my issue though, as my main complaint wasn’t the error but that photogrammetry wasn’t working because I wasn’t able to connect to any server while in the simulator.

Will update once the reinstall is finished.

That did not work either. Still no photogrammetry or live weather.

Keeps giving me a license authentication error. I’m playing the game on gamepass.

The server section in my game says “automatic”.

Why aren’t any servers available? I can’t fly at all! In SE Asia.

Anyone else?

Do you have the same issue if you follow the OP’s steps to reproduce it?

Yes, no servers are available under my gamertag

Provide extra information to complete the original description of the issue:

None required
If relevant, provide additional screenshots/video:

None needed. Issue is well documented.