1080 Ti best settings 59 fps

Windows game mode settings
MSFS game settings
Nvidia settings
Must do all and notice I am using vsync with a vsync monitor enabled!
My CPU is overclocked at 4.5 Mhz (watercooled)
My GPU is watercooled also
Hours of research and tinkering but I finally got it!
Some of the Nvidia settings needs a location restart other settings need a game restart and most will adjust while in the game. So if you don’t see any change at all try a restart.


Hardware

5 Likes

So basically turn off anything that makes this game look good to get 59fps?

5 Likes

Looks just fine at these settings , non of them affect the quality



Be sure to turn off any unnecessary screens to increase your cockpit FPS per example
Also turn your mcdu to data when not using it.
I get mid 50’s FPS in the cockpit when doing all this. With all the screens on I get 49 to 50.

Occasionally when the game loads the framerate will be a little lower and some studdering. Just reload and it will be fine. Not sure why, maybe a game engine issue or something in windows but I have never seen it after reload.
You will seen building and trees spawn a few miles ahead especially if you use the drone in flight. You can turn the trees and building up to not see this but some small studdering will occur if you do with motion.
There is a mod that corrects this I just found:

How were you able to find the simulator in the graphics settings in windows? Under graphics performance preference?

type game mode and it will be under related settings

Just found a Jay2Cents tip that also adds smoothness.
If you have a Ryzen processor run Ryzen Master and turn on game mode and restart windows and it runs really smooth.
Also if you see some studdering at fast motion just restart the location (not the game) and it will go away. May be a windows or game engine issue not sure but it works.
I have noticed that wind farms will also cause studdering similar to AI planes and real planes which is why I have them off. If you want them and want to be smooth then get a RTX 3080.

Those flat white clouds and no shadows/reflections anywhere whatsover is considered “good looking” in 2021?

Sorry but my FSX looks better. :smiley:

3 Likes

I think they look just fine.

This mod fixes that. Just found it today.

Here’s an example:

1 more thing, if your v-sync monitor has turbo mode turn it on. It will make fast action smooth as glass.

Probably due to the fact you have a crappy monitor. I have a Samsung 4k monitor and it looks great.

Here’s an example of settings that don’t matter with the visual. They only affect FPS in my opinion.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.