A320 high auto break setting stuck on off

Please tag your post with #pc and/or #xbox.
Xbox

Are you on Steam or Microsoft Store version?
No

Are you using Developer Mode or made changes in it?
No

Brief description of the issue:
A320 auto brakes are set to high setting automatically at the beginning of takeoff. Once changed to another setting, it is impossible to change it back.

`Provide Screenshot(s)/video(s) of the issue encountered:

`Detail steps to reproduce the issue

Switch auto brakes from high to low, then try to switch back to high on the A320 Neo on Xbox

Build Version # when you first started experiencing this issue:
Sim update 7

From the changelog at Game of the Year Edition - Release Notes (1.21.13.0) Sim Update VII Now Available! :

  • Corrected an issue which allowed setting the Autobrakes to the MAX position in flight, when it should be disabled

Max autobrake will probably require maintenance, so it’s only available during taxi/takeoff for emergencies.

MAX autobrake is only selectable on the ground. Because it’s only used for rejected takeoff.

In flight. MAX autobrake is always disabled. That’s how A320neo actually behaves in real life. So MSFS has always been wrong to make MAX autobrake available at any time. It looks like this is actually fixed now.

So the rule is. For takeoff, use Max autobrake.
For approach and landing, use either low or medium autobrake depending on the runway length.

Great, thanks for the explanation! Thought it was a bug.